Any ideas on what's making this sound?
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Results 1 to 15 of 15
Like Tree2Likes
  • 1 Post By DKMCTS-V
  • 1 Post By larry arizona

Thread: Any ideas on what's making this sound?

  1. #1
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16

    Any ideas on what's making this sound?

    My 65,000 mile 2009 CTS-V started making this noise over the weekend. I haven't had a lot of time to diagnose it but I took this video this evening hoping it might sound familiar and provide me with some direction. It speeds up and slows down based on engine speed and seems to be coming from the same side of the engine as the belt tensioner (my first guess.) Turning the A/C compressor on or off has no effect as well. Any thoughts or ideas?

    Any help is appreciated.

    Thanks
    D



  2. #2
    Active Member
    Join Date
    Oct 2017
    Posts
    221
    Try taking the belt off and see/hear if it’s making the same noise.
    For the belt you need a 1/2 pipe for the tensioner ,you are basically running with no blower .
    Then you will be able to find if it’s one of the idlers or the main belt water/steering .
    Hope All is well.

  3. #3
    Active Member
    Join Date
    Apr 2018
    Location
    Armpit of TX
    Posts
    142
    After removing the belt, free spinning the tensioner should give you the info you need.

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements
     

  5. #4
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    Pulled the belt last night and mucked around under he hood as much as I could in he limited time I had - no dice. Will poke around more this weekend as time allows but did get an appointment to have it looked at Monday morning as I needed to get it in for a state inspection as well. Will let you guys know what I find.

    Thanks for the help.
    D
    Rumdig likes this.

  6. #5
    Active Member
    Join Date
    Aug 2011
    Location
    St. Louis, MO
    Posts
    1,063
    Hope all goes well....
    2013 OBM A6 CTS-V Coupe
    Mods: 8.6 Lower, ID850's, NGK TR7IX's, Spectre Performance CAI, SRI Ported Throttle Body, 160* T-Stat, Hard Line Delete W/ 3/4" Lines, Billy Boat Exhaust, Stoptech Drilled & Slotted Rotors, EBC Redstuff, Cut Stock Springs, 6K HID Fogs, Full ATS-V Emblem Conversion, Full LED Conversion
    Mod Pile: Smooth Flow MPS W/ 2.4 or 2.5 pulley, Solid Isolator, FB 101 Front Mount HX, Pierberg CWA50
    2006 Black Raven STS-V (Traded In)
    Fully Modded: [email protected]/[email protected]

  7. #6
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    Ugh. They’re saying it’s in the supercharger. I was pretty sure this one had been replaced under the TSB before I bought it. I’m going to dig through the paperwork I got on the car when I bought it and see. They said that the extended coverage for that TSB expired in June on this car. I’m going to try and call GM Customer Service and see if they’re willing to take pity on me and give me some sort of concessions - since it’s only ~4 months since that TSB coverage expired - on the replacement (I’m not holding my breath.) To make matters worse the replacement parts have to come from Detroit where the strike is going on - so they’re telling me at least 4-5 days and ~$4500 to get it replaced. I want to throw up.

  8. #7
    Super Moderator
    Join Date
    Nov 2012
    Location
    Oxford Michigan.... Detroit suburbs
    Posts
    16,270

    Any ideas on what's making this sound?

    $4500 is extremely high and sounds like dealership ass rape.

    Get the SC rebuilt or worse case do the install yourself.

    On a 10 scale with 10 being difficult, this is a 3.

    New SC’s are fairly cheap at $1700 and 17 lid bolts and 10 SC bolts and injector R&R is simple.
    Sent from my iPhone using Tapatalk
    Last edited by larry arizona; 10-21-2019 at 05:08 PM.
    Rumdig likes this.
    679RWHP 662RWTQ
    BMF cam
    Ported SC/Snout/90TB
    Kooks LT w/cats stock muffs
    ID850's
    IW 9.1/2.55
    Airaid w/green filter
    Katech+W4M HX ZR1 pump
    Norcal ice tank

  9. #8
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    I’ve been seriously considering doing just that all afternoon. I can probably save $2K doing it myself. The only concern I have is with 3 kids (7 months, 9 and 10) t might take me 6 months to cobble together the time to do it,

    I’m going to call GM Customer Service and see what they say and plot my next move from there.

  10. #9
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    I dug through the documentation I got when I bought the car and found where ~20K miles ago and in both 2015 and 2016 the car was brought in for noise coming from the supercharger. I can’t tell for sure what all was done to address it but I’m trying to get GM to help me out here since it’s apparently been an ongoing problem and only 4 months past when it should be covered under the TSB.

  11. #10
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    I wanted to update everyone on the situation after the dealership replaced my SC. They called after they had the car for about a week and said that now that the noise from the SC was gone the cam and lifters were making a lot of noise and they wanted to offer me the chance to save a few bucks if I had that done before they put everything back together. For a mere $3800 they’d replace them for me. I immediately smelled the unmistakable smell of B.S. and after I nearly jumped through the phone told him to button it up and there was no F’n way I’d pay that amount to have them do that in a million years. I picked the car last Wednesday and below is how the car sounds now.



    Suffice it to say I am unsatisfied and reached out to the Service Manager (who I’ve been unimpressed with) who has not returned one call when he said he would and generally seems to be trying to cover his ass. I’ve disputed the charge on my credit card and today started ringing up the CEO and anyone else in a senior leadership position of the dealership group I can find. I have the CEO, one of his executives responsible for customer service, the GM and Service Manager for the dealership involved. I’ve also got a complaint in with Cadillac Customer Care and am generally being a thorn in the side of these people. I’d much rather spend my time doing something else and just want this resolved in a fair way. I will say that the people the CEO has involved have seemed to actually give a crap. I will also say that this experience thus far has reinforced every negative stereotype of dealing with dealership service departments I’ve ever heard.

    I wish I had a solid LS shop convenient to me that I could take my V and Z06 to so I didn’t have to deal with this clown show. Stay tuned for more...

  12. #11
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    I got a call from the service manager this afternoon and was informed that they are going to resolve whatever issue there is with my V’s engine at no cost to me. He said I will get my $3880 back and they and Cadillac are going to take care of me. I’m still withholding both the final verdict and the name of the dealership until I’m satisfied everything is resolved. If they stand behind this like they’re saying the will then they’ll undoubtedly get my business (at least the routine maintenance that I don’t have time to do) for all 3 of my GM vehicles and I will publicly praise the character of this automotive group as it should be.

  13. #12
    Active Member
    Join Date
    Nov 2013
    Posts
    1,552
    I'd have gone with "bad idler pulley". My 02 Z06 made a similar noise. Removed the belt, couldn't identify the source. Reinstalled belt and ignored. Eventually it went away. When the jackshaft belt on my Vortech blower broke at about 90K miles I took everything off the front of the motor to replace it, install a new tensioner, and fix a pinhole leak in my 4-core radiator. To my horror I found that one of my idler pulleys was basically missing its bearing. There was a hole in the hub of the pulley about 2x bigger than the post it was riding on. Somehow it stayed in place with the engine running, but it was totally shot. Couldn't see it because it was behind the air/water intercooler (which was positioned between the back of the radiator and front of the engine). The bearing must have seized (and the squeak went away and when it did I didn't notice), and then it slowly wore away, grinding against the post it rode on.

    You take the belt off, you won't hear the noise. The belt puts a side load on the bearing. Without the load it doesn't squeak.

    The blower on the V spins pretty fast compared to the motor (I'm sure someone can say exactly, I'm too lazy to look up the pulley diameters and figure it out). IMO the sound in the recording is too slow to be the blower.

    Bummer that the Dealership behaved the way they did. It's sure looks like they were trying to take advantage of you. But it sounds like GM came through and will set things straight. And bonus! You got a new free blower for your pain and suffering. Can't complain about that!

  14. #13
    Active Member
    Join Date
    Apr 2018
    Location
    Armpit of TX
    Posts
    142
    Quote Originally Posted by DKMCTS-V View Post
    I got a call from the service manager this afternoon and was informed that they are going to resolve whatever issue there is with my V’s engine at no cost to me. He said I will get my $3880 back and they and Cadillac are going to take care of me. I’m still withholding both the final verdict and the name of the dealership until I’m satisfied everything is resolved. If they stand behind this like they’re saying the will then they’ll undoubtedly get my business (at least the routine maintenance that I don’t have time to do) for all 3 of my GM vehicles and I will publicly praise the character of this automotive group as it should be.
    I agree with RocketSled, my original thought was the tensioner/idle pulley bearing. It's hard to investigate further without manually moving the pulleys w/out the belts in place. There also seems to be another background noise beyond the chirp, you may have two issues here.

    Good luck and let us know what the stealership figures out

  15. #14
    Active Member
    Join Date
    Nov 2018
    Posts
    51
    im no expert, just shooting from the hip here...

    but in the most recent video i hear the sound at 16-18 seconds in the squeak sounds like its in rhythm to the injectors firing.
    do you have hp tuners or know someone? maybe disable an even injector one at a time and see if it changes?

  16. #15
    Registered User
    Join Date
    Nov 2018
    Location
    Jamestown, NC
    Posts
    16
    No, I don’t have HP Tuners nor do I know anyone who has it.

    My initial thought was a tensioner or pulley and why I was so gobsmacked when they initially said SC. The car is going back in next week so hopefully I’ll know more by the end of next week.


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Back to top