Cadillac CTS-V Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
1,294 Posts
Discussion Starter · #1 ·
Need to replace the fluid in the HX. Any way to run the pump without starting the car or using the tuning software.
 

·
Premium Member
Joined
·
13,450 Posts
just turn the key but you can do it with software of even a aerforce gauge

none of those will get a pump to start that is sensing air though
 

·
Registered
Joined
·
108 Posts
I key it up then pull and reinsert the 4th relay up(inclr) and on the left to cycle the pump.
 

·
Registered
Joined
·
381 Posts
I do remember seeing a video on youtube of someone installing a new pump and pulling a fuse to run the pump. Ill see if I can find it.
 

·
Premium Member
Joined
·
13,450 Posts
its the pump itself that triggers the no start when air is present isnt it?
I know I put my gauge to start the pump but if there is air it does dick
 

·
Registered
Joined
·
108 Posts
I saw that video too which is what inspired me. however that fuse in my car is nav. It is important to cycle the pump just running it doesn't seem to allow it to prime.
 

·
Premium Member
Joined
·
13,450 Posts
whats your set up? with the stock T? you can use a lisle funnel or a mity vac if you have the stock T
if you have a track attack or similar with a bleeder hose just blow into a hose a bit and the pump will fire up
 

·
Premium Member
OEM-ISH Coupe
Joined
·
162 Posts
The relay that runs the pump is normally triggered by ignition but has constant B+ power available. You can find this relay in the rear right side of the engine compartment in the wiring harness inboard if the PCM, removing the strut brace will make this easier. It's a standard bosch style 30A relay. The pump only needs 10A. I wired in a bypass switch to the harness connecting the B+ power to the pump feed side so I can simply turn on the switch when I want to run the pump with the car off.
 

·
Registered
Joined
·
1,229 Posts
Yse an OBD II scanner to run the pump. Let it sit overnight to "burp". Repeat.
It amazes me how complicated people make this.
 

·
Premium Member
Joined
·
13,450 Posts
I still have air in my system, no idea why
ive tried every method known and it will still just stop pumping and I see my IAT2’s climb , it’s almost comical at this point
 

·
Registered
Joined
·
108 Posts
Because its not effectively pumping. I had the same issue. spend $120 and throw a new pump in it. cycle it a bunch of times and then top it off the next day. over
 

·
Premium Member
Joined
·
13,450 Posts
Because its not effectively pumping. I had the same issue. spend $120 and throw a new pump in it. cycle it a bunch of times and then top it off the next day. over
it is a new pump, I’m wondering if it’s cavitation . I have eliminating the hard lines in my to-do list hoping that’s maybe causing problems with the increased volume and flow
 

·
Registered
Joined
·
108 Posts
Even with my new pump I had to cycle that relay a bunch of times and then the minute it primed it took off like a rocket
 

·
Registered
Joined
·
108 Posts
Also I took the flex line apart at the fender well (upper one) and put the funnel there. Which is the pressure side. Might seem counterintuitive but it works pretty well for me cycle it and let it relax.
 
1 - 20 of 22 Posts
Top