Cadillac CTS-V Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Started having battery issues randomly. Alternator charges as it should. After 2 jumps , I replaced the battery and I thought my problems were solved. Now , the car is not "cranking ". I jumped the relay and I get nothing. So I'm thinking its my starter. But what is this relay for ? Is it stock. I kno the green and black wires aren't.(like that when I got it and I have no idea what it could be used for )
147526
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Does that green wire go right to the starter?
Yea , but its not factory. Usually its a purple wire right? Previous owner extended the starter solenoid wire up to the engine bay. I jumped it to a 12v source and nothing. I guess I really need a starter.
 

·
Registered
Joined
·
129 Posts
Yeah the reman starters come with a new trigger wire sometimes, weird someone would use it though, and they're usually not that long. It doesn't click or anything when you put power to green? And did you verify its making good contact at the solenoid both trigger wire and power lead?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Yeah the reman starters come with a new trigger wire sometimes, weird someone would use it though, and they're usually not that long. It doesn't click or anything when you put power to green? And did you verify its making good contact at the solenoid both trigger wire and power lead?
Oh ok. Didn't kno that. It doesn't click at all. Not a sound. I checked the trigger and it seems to be making good contact. I did not check the power wire yet. Ill double check everything once I can get the car up in the air safely.
 

·
Registered
Joined
·
129 Posts
Start with that, then move to verify 12v to the trigger with key, if you're getting that make sure you're getting full voltage to the power feed of the solenoid. If you're not getting power to the trigger the starter relay is in the fuse block. Did it start with the new battery at all or as soon as you put it in it wouldn't crank?
 

·
Registered
Joined
·
3,177 Posts
Intercooler pump.
 

·
Registered
Joined
·
3,177 Posts
Haven't seen you in a while. Apparently in another thread out 'tech section' has gone downhill, your absence might explain that. Hope all is well.
Yeah it was summer and was on the water most of my free time lol. And the last few weeks been doing some upgrades to the boat. It’s always something to drop money on 🤣.

147551
147552
147553
147554
147555
 
  • Like
Reactions: RedTXV
1 - 9 of 9 Posts
Top