Cadillac CTS-V Forum banner
1 - 20 of 44 Posts

Registered
Joined
94 Posts
Discussion Starter · #1 ·
152780
152781
152782
152783
152784
152785
152786
152787

so this car ran and drove this morning had a misfire so while changing the spark plugs and wires I found a dirty plug so pulled the motor to have it cleaned 馃ぃ
 

Premium Member
2011 CTS-V Coupe with a blue wrap. Cam, smaller pulley, larger injectors, methanol injection.
Joined
326 Posts
Ouch! I don't think that's going to buff out.
 

Registered
Joined
319 Posts
Just put it back together and throw some Marvel Mystery oil in there. It'll run another 30,000 miles.
 
  • Like
Reactions: MarkB81 and Kjwhit

Premium Member
Joined
16,470 Posts

Registered
Joined
63 Posts
Just curious. How many ring lands are broken? It looks like at least 3 from the pics. Also what mods?
 

Premium Member
Joined
16,470 Posts
Any idea what caused the failure?
Pre-detonation.

It likely went lean (or he ran too much timing) and got hot enough to pre-combust the shit out of those pistons.

Sent from my SM-G991U1 using Tapatalk
 

Premium Member
2014 CTS-V Sedan A6
Joined
1,383 Posts
Any idea what caused the failure?
Yeah, it got hot. Timing, fueling, or both got spicy.

OP if you have your tune, I'd love to see it.
 
  • Like
Reactions: jcs003

Registered
Joined
94 Posts
Discussion Starter · #13 ·
I agree prob too lean it has 75k on it and as we know that鈥檚 the weak link to these motors
 

Registered
Joined
94 Posts
Discussion Starter · #15 ·
It鈥檚 a ported sc stage 2 cam e85 obviously intake and headers was making 660 on 93
 

Premium Member
2014 CTS-V Sedan A6
Joined
1,383 Posts
It鈥檚 a ported sc stage 2 cam e85 obviously intake and headers was making 660 on 93
what are your fueling mods and what blower pulleys?
 

Premium Member
2014 CTS-V Sedan A6
Joined
1,383 Posts
If those are 52lb injectors....there's your reason for engine failure. You ran out of injector with your mods and all that boost.
 
  • Like
Reactions: Blown376
1 - 20 of 44 Posts
Top