Cadillac CTS-V Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all,

I'm posting this here as there's no real troubleshooting thread for 1st gen V's. Please move or delete if not allowed.

As the title states, the trunk will not open with the key fob or the button on the driver door in my 2005 CTS-V ONLY when the car is running. As soon as I turn it off, both work with no problem. I'm really confused here. There were a few threads trying to find a valet mode or lockout of some sort but there was never a conclusion for the CTS. I just got the car about a week ago.

Any ideas?
 

·
Registered
Joined
·
1,712 Posts
No experience with a V1, but this sounds like that could be by design.
 

·
Registered
Joined
·
289 Posts
Hi all,

I'm posting this here as there's no real troubleshooting thread for 1st gen V's. Please move or delete if not allowed.

As the title states, the trunk will not open with the key fob or the button on the driver door in my 2005 CTS-V ONLY when the car is running. As soon as I turn it off, both work with no problem. I'm really confused here. There were a few threads trying to find a valet mode or lockout of some sort but there was never a conclusion for the CTS. I just got the car about a week ago.

Any ideas?
Is this occurring when the car is on AND in park?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Is this occurring when the car is on AND in park?
I'll test a bunch of scenarios today when I get off of work. So far, I know it definitely works when the car is off. It definitely does not work when the engine is running and the parking brake is on. 6MT so its always in neutral when stopped, including while parked.
 

·
Premium Member
Joined
·
1,576 Posts
Could be a neutral or parking brake switch in need of adjustment or replacement. Just tossing ideas of what I would check if it were mine.

The owners manual says it has to be in neutral with the parking brake on for the trunk release to work so I have to assume there are switches for each and possibly one or both aren't giving the okay to open it up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Could be a neutral or parking brake switch in need of adjustment or replacement. Just tossing ideas of what I would check if it were mine.

The owners manual says it has to be in neutral with the parking brake on for the trunk release to work so I have to assume there are switches for each and possibly one or both aren't giving the okay to open it up.
So I just stepped out and tried every combination, and everything seems fine now. The only time it doesn't open is if the parking brake is not all the way down. I guess that was my issue before. As Jim mentioned, I might take a look at the parking brake switch to see if anything looks out of line.

That solves it then, thanks guys.
 
1 - 8 of 8 Posts
Top