Cadillac CTS-V Forum banner

1361 - 1367 of 1367 Posts

·
Registered
Joined
·
110 Posts
A couple asks guys now that I'm starting to toy with things more.

I got a wifi obd2 reader and use the tourque app on the unit. Currently I need to manually switch from my hotspot to the obd wifi

For those of you that use tasker or anything similar like routines , is there a way we can get the unit to switch to a specific wifi based on when a specified app is launched?

In addition to this, i dont see the ability to rate wifi profiles. So when the hotspot and the obd wifi are both available, it seems to be random which one it connects to.

I think the ideal situation is the hotspot is rated higher so ther unit picks it.

When a specified app is opened, the unit would switch to another wifi



Side note, I seem to have lost remote start like others have mentioned
 

·
Registered
Joined
·
117 Posts

You probably got the link alread from FB if it was you who asked the question

I had the remote start issue also after installation. For some reason which I don't know it started to work one day. Since then never had problems with remote start. You can try to reset the unit or disconnect the battery.
 

·
Registered
Joined
·
110 Posts
Got the WiFi speeds sorted by replacing the external WiFi antenna that the unit came with.
Mobile Hotspot from my Samsung Note 10+ is seeing 40+MB speeds
 

·
Registered
Joined
·
2 Posts
This will be my first post here, and hopefully helpful. I installed the px6 version probably 6 months ago and just tolerated the low volume whining noise. Well last week I installed coilovers and wired in resistors for the magnaride. The whine got 20 times worse. Pulled up schematic and found radio, amp, suspension control module, and a bunch more share the same ground. I regrounded the Bose amp to it's on ground and the whine is completely gone. Much more enjoyable experience. Hopefully this helps other people.

James Poe
 
1361 - 1367 of 1367 Posts
Top