Cadillac CTS-V Forum banner
1 - 7 of 7 Posts

·
Registered
2011 CTS-V Wagon
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello everyone

I'm T0ast and I'm from Switzerland. I have just recently bought a 11 CTS-V Wagon with 95k miles. It was always one of my dream cars ever since I saw the wagon for the first time. The car I bought was serviced regularly and overall in good shape. The paint has some scratches here and there but I can live with that for now and I'm sure I'll add one or two scratches while getting used to the car on the small roads and parking spaces in Switzerland. I might wrap the car in the future.

I previously owned a 96 Cadillac Eldorado ETC with a 4.6L Northstar engine and then a 06 Saab 9-3 with a 2.0L engine. I tuned the Saab myself from 210hp/220ft-lb to about 330hp/330ft-lb. I did most of the work myself and I tuned the software myself. I am planning to do the same with the V, I have already ordered an HPTuners Interface and I will start messing around with it before I do any major mods to the car.
I did slightly port the stock TB but didn't wanna go too far so to not throw any codes already before I have the HPTuners. So first step is adjusting VVE tables and MAF calibration for that to start getting used to the new software.

I'm planning on doing two stages to my car.

Stage 1 (550ish rwhp):
Ported TB
Airbox Mod (Open Airbox with K&N)
Reinforced HX Brick
Bigger HX
ID850 or bigger
2.4 or 2.5 Upper

Stage 2 (600+ rwhp):
8.6 or 9.1 Lower
LS9 Cam + Springs

The stage 1 is my goal for the next year or so while stage 2 is something that I will see if I even get to that time and money wise.

This car is my daily driver and I won't be doing any 1/4 miles or tracks with the car. E85 is also not very common here so I would be running pump 93. Since I have to go for inspection every 2 years or so I can't do any "visible" or "audible" upgrades to the car. That means I can't do headers or an open air filter, that's why I will modify the stock airbox. Also the pulley needs to be something like the Metco ones that do look like stock. Same goes for the cam. Even tho I love the sound of a nice lopey cam, if it already sounds like a huge aftermarket, lopey cam I won't pass inspection and probably will be pulled over on the street all the time. That's why LS9 cam is on the list but again this is for the far future and something I will start looking into as soon as I have my stage 1 done.

I will also be doing any porting myself if I get to it. I don't think I have any porting services available close and it is a thing I would like to do myself. This is my hobby and I do these things for fun and I am in no rush to get things done. I rather take my time than destroying parts or blowing anything up. I am also very busy with work and school so that will consume some of my time aswell.

That's my goals and constraints I have to deal with and I would like to hear what you guys think about this setup.
What is your opinion on pulleys. How much is the difference between a 2.4 and 2.5 upper only. Would a 2.4/8.6 in the future be too much with the stock exhaust system and minimum a LS9 cam. I would like to avoid buying and swapping the upper pulley again for my stage 2. Shipping parts to Switzerland is expensive with taxes and custom fees.

Wheel Tire Car Land vehicle Vehicle
 

·
Premium Member
Joined
·
17,220 Posts
If you're keeping the stock exhaust, I'd do an LS9 cam and a 9.5 lower (harder to see but more expensive, done at the same time) or a 2.5 upper only.

Pushing a rich high pressure mixture through two sets of factory catalytic converters will clog them up in a hurry.

Can you post pics of hot Euro girls from your area, maybe an ex girlfriend or three?

Sent from my SM-G991U1 using Tapatalk
 

·
Premium Member
Joined
·
3,000 Posts
In for euro boobs!
 

·
Registered
2011 CTS-V Wagon
Joined
·
12 Posts
Discussion Starter · #5 ·
If you're keeping the stock exhaust, I'd do an LS9 cam and a 9.5 lower (harder to see but more expensive, done at the same time) or a 2.5 upper only.

Pushing a rich high pressure mixture through two sets of factory catalytic converters will clog them up in a hurry.
Just after posting I found the Billy Boat High Flow Cats that go in the same spot of the stock cats. This might be an option I can do. How hard is it to swap just the cats?

Can you post pics of hot Euro girls from your area, maybe an ex girlfriend or three?
Unfortunately hot Euro girls don't know what a Cadillac is over here. They stick to the BMW and Audi guys so I need to show them first who's faster.
 

·
Premium Member
Joined
·
17,220 Posts
Billy boats should be alright, but aftermarket catalytic converters can have varied quality. I'd do a search on them first just to make sure.

You'll have to drop the entire exhaust short of the headers, from what I recall. I haven't run a factory exhaust in a looooong time!
 

·
Registered
2011 CTS-V Wagon
Joined
·
12 Posts
Discussion Starter · #7 · (Edited)
Well I'm already back with my first problem. I read my car with HPTuners it all went fine. I applied the OS update and followed the instructions shown. This morning I went to flash the file with the OS update to my car with write entire (but only for the ECM and the transmission was still at write configuration only). Write was successful but I did not try to start the car. I then made some changes to the transmission and wrote configuration only for the transmission. Write successfull.
Bur now if I try to start the car it fires up like normal and revs up like it does. But instead of falling down to idle it just turns off. I tried to give it some gas but it would still die after the initial rpm flare.
I had to go to work so I left the car in the garage and took my motorcycle. Also I didn't wanted to start wildly flashing stuff, because I bricked my fair share of Saab ECM before.
I hope I am just missing something small so I didn't wanted to start a new thread for that. When I get back home I will try flashing the my stock file with write entire for both ECM and TCM.

EDIT: So I think I already found the problem. I just read that after an OS update the VE tables are empty and I have to load the table from my stock file (Switched to 2 bar, car won't start....). I didn't bring my files or anything with me so I can't check right now but since startup uses the VVE tables that sounds like a reasonable cause for that.

EDIT2: Yeah I'm just an idiot. Should have read the freaking manual. The HPTuners help does only mention LS2 ECMs which confused me but I guess it applies to our ECMs aswell.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top