Cadillac CTS-V Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Mods: 8.66/2.45, 4.5 gforce intake green filter, dsx flex sensor, dsx aux fuel kit, fic 1000s, lt1z 2.5 cam, test pipes/ no cats, tr7ix plugs, reinforced brick, trunk tank.


car has a surge when cruising at low rpms. ive changed plugs, wires,cleaned the maf and throttle body. Hoping someone can look at the log and hopefully point me in the right direction. the stft see to be jumping. any help would be appreciated.
 

Attachments

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I checked with him he thinks its something with the car and not the tune. it is being done remotely so hes not in it to feel it. i was hoping someone could maybe tell off the log if there was an issue that could be determined by what the data is doing before i send it to the mechanic. I would rather fix it myself.
this is the tune on it
 

Attachments

·
Registered
Joined
·
3,170 Posts
Man that thing looks to be running lean as hell to me. Your LTFT's are over 15%. Also it is a lot easier to log your wideband in Lambda as well as log commanded EQ. Looking at the commanded AFR it shows 11.5 which is correct to 54% E and your WB is reading 13 to 14.8, but I'm not sure what scale that is in (gasoline or something else). That's why it is better to use Lambda. I'm going to guess the MAF airflow table is way off. I'm sure someone that can read logs better then me will chime in with some info. Also you're missing some PID's that you should be logging.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Thanks for the feedback Asteggal. I know nothing about tuning so im just hoping someone more knowledgeable has some input before i throw more parts at it.
 

·
Registered
Joined
·
3,170 Posts
And also just noticed the tune is only adding timing to the PE timing even when running E. This is not really the correct way. There should be timing added to the Flex fuel table. It is only running 19 degrees when at WOT. That is 93 pump timing numbers and you are not getting the benefits of running E. At WOT I'm seeing 26-27 Degrees depending on the ethanol %. Again I'm sure one of the professionals will chime in with some info.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
So your thinking the issue is tune related and not a broken part or other issue? Theres no codes or anything.
 

·
Registered
Joined
·
954 Posts
this may fix your surge enough to make sure its not mechanical. don't take this the wrong way, but you need to run far far away from that tuner before you are purchasing an engine and a transmission. I'm sorry to have to say this but this is some grade a horseshit "tuning". either way, good luck and hope this helps
 

Attachments

·
Registered
Joined
·
3,170 Posts
So your thinking the issue is tune related and not a broken part or other issue? Theres no codes or anything.
Yep it's the tune. Looks like Justin would agree it's the tune. And he is correct I would just cut your losses and find a new tuner. In the long run it will be cheaper and run better.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #10
Thanks for the help guys I really appreciate it. I loaded the new tune and drivability at cruising seemed way smoother. The log is attached. only thing is it had bad surging during the cold start but it is 33 degrees here. sending you a pm Justin
 

Attachments

·
Registered
Joined
·
954 Posts
Yes I didn't adjust the cold start as I have gotten them pretty spot on and didn't wanna give away all my goodies lol just wanted to help ease your mind that it's not mechanical so you don't waste your money chasing a ghost


Sent from my iPhone using Tapatalk Pro
 

·
Vendor
Joined
·
12,965 Posts
That cam really isn't that hard to tune, IMO anyway. Most tuners don't have an issue getting it to drive well and make power. Its nothing like a big N/A cam with 28* of overlap and a light clutch. Those can take some finesse.
 

·
Registered
Joined
·
778 Posts
To add to the "get a new tuner" pile, your VE tables are stock. Not going to get that thing to run right without adjusting the VVE.

This shit is not that far from basic tuning 101. Not to mention all the other crap done to this tune that others have mentioned.
 
1 - 14 of 14 Posts
Top