Cadillac CTS-V Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hey guys,
I have 2011 CTS-V A6 with 6,500 miles on it (doesn't get driven much lol) but I have this message popping up on my message panel when I start it. However, it's only after it sits for a while. If I drive somewhere, say to the gym and start the car 1-2 hours later to go home, message is gone. Seems to only pop up after it sits for a while. Any ideas? Dealer just says "bring it in and we will take a look"

Thanks!!
 

·
Premium Member
Joined
·
16,094 Posts
Never seen it. Ever.

But if anyone had, you'd find it this way: <google> "service suspension system site:ctsvowners.com"

Sent from my SM-N920V using Tapatalk
 

·
Premium Member
Joined
·
16,094 Posts
Loose ground under air filter or possible linkage problem with one of the sensors located on suspension.
Or loose lower A-arm bolts and a need for alignment.

Sent from my SM-N920V using Tapatalk
 

·
Registered
Joined
·
3,077 Posts
Start with the shock connections maybe?

Could be a bad connection affected by temp/moisture/etc...

That is odd though. My message is on at every start up, but thats my coilovers' fault.

Could be internal shock issue as well?

Just thinking out loud here. Good luck!
 

·
Registered
Joined
·
3,077 Posts
Thanks for the help, gonna venture undrerneath and check those things out!
The magnaride connectors are on top of all of the shocks, from engine bay and from trunk. Also check ride height sensors as next step, attached by linkage to control arms. Happy hunting!
 

·
Registered
Joined
·
60 Posts
I was getting this message randomly coming on while driving, sometimes within the first few minutes of driving, sometime it took a while to come on. Then I found this thread and went under the hood to look at the top of the shocks. One of the plastic covers what touching the plug at the top of the shock! Maybe that had something to do with it. So I jiggled the connection on both sides and crossed my fingers. The message stayed away for over 30 minutes. After that it came back one more time and has been missing in action since.

I love this forum. Dealer wanted $100 or $150 to plug in to scan for the message just to diagnose. Your suggestions saved me that, and now I can move on to my next first world problem.
 

·
Registered
Joined
·
2,973 Posts
I was getting this message randomly coming on while driving, sometimes within the first few minutes of driving, sometime it took a while to come on. Then I found this thread and went under the hood to look at the top of the shocks. One of the plastic covers what touching the plug at the top of the shock! Maybe that had something to do with it. So I jiggled the connection on both sides and crossed my fingers. The message stayed away for over 30 minutes. After that it came back one more time and has been missing in action since.

I love this forum. Dealer wanted $100 or $150 to plug in to scan for the message just to diagnose. Your suggestions saved me that, and now I can move on to my next first world problem.

I had the SSS come on, could clear it and it would stay gone for a while.

I took to dealership to read it. They told me it is was Left Rear shock was bad and to replace just it was 990. I paid for something else I was having dealership do so they didn't charge me for the diagnosis.

Then bought OEM 2 rears for the Coupe from RockAuto for 482 and got together with local V club brother. Turns out the right was leaking so it needed to be replaced too, that would'a been over 1,600 for both at the dealership. Took us an hour and a half, tops!

Gave him a 100 to take his wife out to dinner (since I went to his house).

Easy peasy.
 

·
Registered
Joined
·
60 Posts
Im
Easy peasy.
Easier said than done. I did a full suspension swap to koni + eibach on my old SHO during the way back days. I did it solo, took a good portion of the day, and was the most satisfying thing in the world.

Fast forward to today? No way in hell do I have the time or patience to tackle it alone again. Maybe with a cheerleader and a beer supplier it would get done. I think I need to hit up my local Chicago V club members for some support. :)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,973 Posts
Easier said than done. I did a full suspension swap to koni + eibach on my old SHO during the way back days. I did it solo, took a good portion of the day, and was the most satisfying thing in the world.

Fast forward to today? No way in hell do I have the time or patience to tackle it alone again. Maybe with a cheerleader and a beer supplier it would get done. I think I need to hit up my local Chicago V club members for some support. :)


Sent from my iPhone using Tapatalk
If this 58 yo man can do it.....

Seriously, it is an easy job. If you have a 4 door saves trying to squeeze a 6'4" frame in the back seat to gain access to the rear shock towers.
 
1 - 11 of 11 Posts
Top