Cadillac CTS-V Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello everyone. Just picked up my 2019 V. So far I love it. Just trying to iron out some minor issues. One of which is my lumber controls on both the driver and passenger seats. I turn the dial and absolutely nothing pops up like it used to on the center display. This is the same on both seats which is confusing. The control does nothing nor do the buttons. It’s like both lumbar controls are disconnected. Since it was on both seats, I figured maybe it was communication to CUE. Tried a reset and still nothing. Every other seat function works, memory stuff, heat, etc. Any ideas? I’m taking it to the dealership Friday for a few creak and squeak issues but wanted to see if anyone had issues with this before.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
Well a little update. After the car sat for 3 hours, the lumbar controls were working again. I think it’s CUE related but all is well as of now.
 

·
Registered
Joined
·
45 Posts
Since when does the seat show up on the CUE screen? My late 2017 (CUE 3.0) doesn't do that.
 

·
Registered
Joined
·
18 Posts
I'm assuming he has Recaro seats which the "lumbar" switch actually lets you select which part of the the seat your adjusting on the screen.
 

·
Registered
2017 Cadillac CTS-V
Joined
·
502 Posts
Since when does the seat show up on the CUE screen? My late 2017 (CUE 3.0) doesn't do that.
Only the Recaros are programmed into the CUE. Lumbar support, hip bolsters, torso bolsters. It's why you can't replace the standard seats for Recaros in the 3rd gen...it's programmed into CUE.
 
1 - 6 of 6 Posts
Top