Cadillac CTS-V Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
So I bought my ‘19 V with only 4000 miles back in April last year. I love it except that occasionally when I go to start the car I get the starter freewheeling whine like when the starter does not engage the flywheel. But when I go to try to start the car again it always starts on the 2nd attempt. Also my remote start only works about half the time which I think is related. Went to the dealer 3 times (2 different dealers) and they replaced the battery and starter so far. After they replaced the starter last time I thought it was fixed as it was fine for a month but then it did it again twice since I got the car back. Last time the advisor said he thought it was the starter or flywheel so now I have an appointment for January 27 and hopefully I can convince them to now change the flywheel. Hopefully that fixes it as I love this car and don’t wanna sell it. But this car has been to the dealer more in 6 months than my previous G8 did in 11 years. Any ideas?
 

·
Registered
2017 Cadillac CTS-V
Joined
·
655 Posts
Sounds like a wire arcing somewhere, or a bad relay.
 

·
Registered
Joined
·
210 Posts
A possible problem could be the junction block (GM part number 84512632) that connects to the positive battery cable and snaps over the battery. When these become defective, all different types of weird starting issues occur, as the starter may not be getting full voltage.
You should ask your dealer to check it out. It wouldn’t hurt.
 

·
Registered
Joined
·
117 Posts
In the old days, like 50 years ago, that generally meant that the solenoid on the starter wasn't working properly (not likely with the replacement), the flywheel had some worn teeth (unlikely with 4000 miles), the starter needs to be shimmed to get to the proper alighnment (good possibility), the starter relay was wonking, or there was not enough power hitting the solenoid consistently (this could be positive or negative, start with grounds).

All I can say is good luck. I have never run across these problems on a newer car.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
Thanks for the replies everyone, I will definitely be bringing up the these things to the dealer when I drop the car off and I will mention the junction box also.
The other day it acted like it didn’t want to start and the starter made 2 attempts before it turned over the engine, but the next day it started like a champ all day so I don’t know.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #11 ·
So the service advisor today said they had to contact engineers at GM to diagnose the problem and they determined the starter they replaced last visit was bad. So they ordered a new starter and they are also replacing the flywheel and some “special” bolts that they were told to replace by the engineers. Should be ready by Friday. Crossing my fingers as I can’t keep taking this car in. If this issue continues much longer the car is getting traded in for a E63S. But hopefully not as I do love the car.
 

·
Registered
2017 Cadillac CTS-V
Joined
·
655 Posts
Did it fix it, or are you a German now?
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #13 ·
Did it fix it, or are you a German now?
Haha so they replaced the flex plate and there was damage on the flex plate. They also installed another starter which is now my 3rd starter. They also replaced 1 bolt (11547342), 8 bolts (11569956) and 6 bolts (11547342) at the advice of the GM engineers.

Definitely starts better now, but still does not remote start when I leave work and some days I still get weak starts where it sounds like the starter is struggling and has to crank a few times. But haven’t got the whining starter free wheeling noise since I got the car back which was my main concern.

The other day it struggled to start and at startup voltage showed 11.5 volts. That night I ordered a Fullriver AGM battery and it just came so I will install it tomorrow. I think the stock delco battery is bad and my voltage always fluctuates up and down so I’m hoping this fixes my problem. My car is still under warranty but I don’t want a delco battery and I don’t always believe them when they say they tested the battery and it’s good. It’s worth $300 to me to try a new battery. Plus this battery has a higher reserve capacity compared to the delco.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #14 ·
Just installed the Fullriver AGM battery today, which was more steps than I anticipated, and so far so good. Remote start is working so far and voltage is staying around 14.7 during driving. I’m hoping problem is fixed now.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #16 ·
Light Musical instrument accessory Font Screenshot Audio equipment


I got it from Rockauto. They are the only one that offered an aftermarket battery option for this car that I could find. When I installed it there is no place to install the stock vent line like in the stock delco battery but their description says no off gassing so hopefully it’s not needed.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top