Cadillac CTS-V Forum banner
1 - 11 of 11 Posts

·
Registered
2016 CTS-V. MODS ARE NOT FOR THE WEAK/ MODDED STAGE 3 AMP Advanced Modern Performance
Joined
·
16 Posts
Discussion Starter · #1 ·
My 2016- CTS-V is not running right. My issue is that for some reason i keep getting message on my dash board saying my rear end. It Also shakes when I go 75 MPH like its holding back> DID anybody run in to this issue?
 

·
Registered
2016 CTS-V. MODS ARE NOT FOR THE WEAK/ MODDED STAGE 3 AMP Advanced Modern Performance
Joined
·
16 Posts
Discussion Starter · #5 ·
I’ll repeat them. He didn’t hear you. When the problem is occurring (say, at 75mph) is it MAKING ANY NOISE OR VIBRATION?
does the shaking you mentioned also occur at different speeds?
A Vibration like straining to get higher speed
 

·
Registered
2016 CTS-V. MODS ARE NOT FOR THE WEAK/ MODDED STAGE 3 AMP Advanced Modern Performance
Joined
·
16 Posts
Discussion Starter · #8 ·
@MrSurly The vehicle don’t shake or none above the question you ask me. The only thing is does show on the dash at time is Service Axel and strains in I get in fourth gear at 60 to 75 mps
 

·
Registered
Joined
·
53 Posts
hmmm. well i can tell you sometimes the service rear axle can flash and mean nothing, but if its still on thats different. The initial guess is gonna be the differential. but usually there is a noise that follows. when turning left or right will sometimes expose the differential noises if theres an issue. diagnosing transmission/diff issues can be frustrating. Also this is gonna sound stupid, but if the battery is a little low and not providing the voltage it should be youll definitely get some weird messages like that pop up that are completely fine, but I know you are saying its struggling in 4th.

Can you repeatedly repeat if you are in manual mode in 4th, but all other gears are fine?
 

·
Registered
2016 CTS-V. MODS ARE NOT FOR THE WEAK/ MODDED STAGE 3 AMP Advanced Modern Performance
Joined
·
16 Posts
Discussion Starter · #10 ·
Also, does throttle or load make a difference?
What do you mean by that

hmmm. well i can tell you sometimes the service rear axle can flash and mean nothing, but if its still on thats different. The initial guess is gonna be the differential. but usually there is a noise that follows. when turning left or right will sometimes expose the differential noises if theres an issue. diagnosing transmission/diff issues can be frustrating. Also this is gonna sound stupid, but if the battery is a little low and not providing the voltage it should be youll definitely get some weird messages like that pop up that are completely fine, but I know you are saying its struggling in 4th.

Can you repeatedly repeat if you are in manual mode in 4th, but all other gears are fine?
I'm differential going to diagnostic and might do a gear flush on the rear end. A will differently keep you guys updated.. @pfram
 

·
Registered
2017 Cadillac CTS-V
Joined
·
670 Posts
Needs the trans flush.
 
1 - 11 of 11 Posts
Top