Cadillac CTS-V Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
294 Posts
Discussion Starter #1
Just had the car tuned after installing a 2.55 upper, id1050x injectors, and TSP longtubes with BR7EF plugs and originally the oem wires. I noticed after the longtubes went in that the wires were very close to the primaries with the cylinder 4 wire boot making contact. I initially figured this was causing the misfires and swapped out the stockers for accel ceramic's.

I'm still having misfires, but only at part throttle when I'm in boost. If I keep out of boost, she runs fine. At WOT, no misfires either. Same thing at idle. Fuel trims at WOT are pretty much dead on, light throttle out of boost the car stays within +/- 5% on the short terms. Once I go into partial boost though, she goes very rich. Same on decel. longterms are around -15%.

I've looked for vacuum leaks but don't see anything. Any suggestions on what to look at next?
 

·
Registered
Joined
·
80 Posts
The arching could have caused the plugs and/or the wires to break down... id change both, make distances more isolated and tune on my friend..

Sent from my boujea ass phone
 

·
Registered
Joined
·
3,170 Posts
How are you verifing it's going really rich under boost? Decel looks like DFCO is turned off.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #4
I'm monitoring fuel trims off of torque. I initially used it to narrow down which cylinder(s) were misfiring. Turned out they all did under partial boost sporadically. That's when I looked at fuel trims and see long term and short terms going pretty far negative.
 

·
Registered
Joined
·
2,965 Posts
The decel richness is probably due to the LTFT idle cell threshold values (pic attached). This was investigated a couple months ago with JAustin having the 'rich on decel' symptoms.

Trims at WOT are a moot point. STFT in open loop go to zero, LTFTs are carried over from the PE enrich point only if positive.

It should be going rich at wot, as it enters PE.

Can you add more info about the behavior with misfire? Partial throttle boost is hard to hold (for me at least) depending on gear and load. Are the misfires a blip kinda event as you go through partial throttle to WOT? If you are able to hold part throttle low boost for extended time, how are you doing it?

If its not a mechanical issue on a cylinder (you say its random), then it is probably lean and therefore misfiring. For me, there is always a (very) short lean transient period when going WOT and PE active, I believe this is common though as the computer enrichs and switches to PE (it doesnt cause me any issues whatsoever). If that transition is extended for you, it could be the issue.

Perhaps your MAF data is off in that partial throttle air flow range and running lean in that area, causing misfires. Or possibly the PE enrich criteria are causing lean tip in. I would think its not uncommon to see some of this stuff if the tuning was strictly dyno wot hits.
 

Attachments

·
Registered
Joined
·
3,170 Posts
The decel LTFT cell is possible, but if I remember correctly they would max out. Hell I could be wrong I have had some beers sine then, I do remember the fix for that though lol.
 

·
Registered
Joined
·
3,170 Posts
Also why copper plugs? I would swap them with some TR7IX's gapped at .32 - .34 ish and see how it runs. Copper is just putting more load on the coils for no reason with your mods.
 

·
Registered
Joined
·
294 Posts
Discussion Starter #8
Sorry for the late reply. 80 to 96 hour work weeks blow.

The decel richness is probably due to the LTFT idle cell threshold values (pic attached). This was investigated a couple months ago with JAustin having the 'rich on decel' symptoms.

Trims at WOT are a moot point. STFT in open loop go to zero, LTFTs are carried over from the PE enrich point only if positive.

It should be going rich at wot, as it enters PE.

Can you add more info about the behavior with misfire? Partial throttle boost is hard to hold (for me at least) depending on gear and load. Are the misfires a blip kinda event as you go through partial throttle to WOT? If you are able to hold part throttle low boost for extended time, how are you doing it?

If its not a mechanical issue on a cylinder (you say its random), then it is probably lean and therefore misfiring. For me, there is always a (very) short lean transient period when going WOT and PE active, I believe this is common though as the computer enrichs and switches to PE (it doesnt cause me any issues whatsoever). If that transition is extended for you, it could be the issue.

Perhaps your MAF data is off in that partial throttle air flow range and running lean in that area, causing misfires. Or possibly the PE enrich criteria are causing lean tip in. I would think its not uncommon to see some of this stuff if the tuning was strictly dyno wot hits.
Not sure how else to explain it other than at what I consider "regular throttle" when accelerating from a stop I'll be out of boost and have no issues with misfires. If I need a little extra (like pulling into traffic) and I give it more throttle (but not wot) it'll sputter and misfire randomly from all cylinders. At that throttle position I'll be making boost but not the 11-13psi I get at WOT. And of course at WOT the car pulls hard without any stutter or misfire. Car idles great as well.

I've changed out the wires and plugs now and while the ones the tuner installed we're gapped tight (all around .020), they didn't look out of the ordinary.

Also why copper plugs? I would swap them with some TR7IX's gapped at .32 - .34 ish and see how it runs. Copper is just putting more load on the coils for no reason with your mods.
Tuner recommends them, and I change my plugs every two years (6-8k miles max) anyway.
 

·
Registered
Joined
·
2,965 Posts
Sounds like a tune issue. Lean tip in. I am a novice but experienced similar symptoms with tip in on previous ‘tune’. Just saying it doesn’t sound mechanical to me.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
294 Posts
Discussion Starter #10
Ended up being in the tune, running great now.
 
1 - 10 of 10 Posts
Top