Cadillac CTS-V Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter · #1 ·
Hey guys,
I've had my coupe for a little over a month and trying to cure a few ills the p.o. had inflicted upon it. The issue I have is the factory subwoofer is not working. The p.o. apparently had an aftermarket amp and sub install that when he traded the car he just hacked it out and left the wiring lying in the trunk. This included the live power wire with an exposed end right beside the ground wire with an exposed end. It's a wonder there wasn't some type of short circuit or fire. Anyway, I capped those ends but there were several other wires in the same bundle. There was a dual speaker wire which I assume went from the aftermarket amp out put to the sub and a wire with a rj45 phone jack end on it which I'm assuming was some kind of remote control for the amp.
Anyway got those figured out but I have a wire that I can't quite pin down. I know it was the signal input wire for the amp but I haven't been able to trace it down yet. It is a white and black twisted pair about 14-16 ga. that has rca plugs added to them. I originally thought it was the supply wire for the factory sub that the p.o. had just clipped and put the jacks on but now I'm not so sure. Every photo I've seen of the factory Bose I haven't seen this wire in any of them plus there is so much of it just out in the open I can't figure out where it was clipped in the trunk. I figured it would be coming out from the package tray some where but it really looks like it runs to the left rear of the car. Anyway, before I tear the entire rear of my car apart I was hoping someone could maybe give me a hint and point me in the right direction. Is this a factory wire or is it aftermarket? If it is factory, how/where does it run?
I know the easy thing would be since the aftermarket wiring is already there to go ahead and put an amp and box sub but I want my factory stuff to work.
Thanks for any help you can give me.
 

·
Registered
Joined
·
431 Posts
All of your speaker wires are in the location of the Bose amp, rear driver side trunk. If po spliced into the main harness that’s where it would have been done. It’s easy to expose. Couple 8mm bolts on the plastic piece with the two rings on it, then pull that off ( clips) and 2or3 push in black clips then pull that carpet panel back your amp is right there with the harness
 
1 - 2 of 2 Posts
Top