Cadillac CTS-V Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter · #1 ·
Rectangle Wood World Textile Sky
Rectangle Wood World Textile Sky
Rectangle Wood World Textile Sky
Hey guys was out doing a wot log , Decided to stop at the gas station to email the log . When I went to start the car it would not , then it started letting me know to service stabilitrak & tc & the Parking brake light came on . I decided to take a look at the dtc & clear them .




Rectangle Wood World Textile Sky

Rectangle Wood World Textile Sky
 

·
Registered
Joined
·
144 Posts
First Check the seating integrity of the wiring harness connectors at the easily accessible Points ( ie stabilitrak module, FPCM). I experienced exactly the same thing as I was disabling various of the modules as I turned my coupe into a track toy. If there is any loss of integrity of the Can bus data stream you will get these messages. Car does not really care if a particular module has an issue as long as the data stream is intact
 

·
Registered
Joined
·
203 Posts
I know this has been mentioned on this site every time someone has a strange electrical anomaly, but have you checked the battery or the rest of the charging system to see if there is low voltage issue?

There is also the issues of loose screws in the fuse box under the hood which may be an issue.

disregard if you have already checked these items.
 

·
Registered
Joined
·
223 Posts
Discussion Starter · #6 ·
I think I solved my issue today , I run a pnr trunk tank with a emp pump . I routed the pumps ground to the batteries ground since the terminals are the clamp on style . I had the batteries ground sit on top of the ground for the pump . I have since reversed that & the car started right up .
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top