Cadillac CTS-V Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Tried to adjust my side bolsters on my seat today, and the button wouldn't work. Passenger side works just not the driver seat, any easy fixes or do i need to take it to the dealer.
 

·
Registered
Joined
·
3 Posts
Also need help with this! Driver and Passenger seat bolsters are not working in my V after a jump start. Possible fuse? Rest of the seat is working fine
 

·
Premium Member
Joined
·
675 Posts
I'm having the same issue with my 16 recaros. Since I got the car back from the shop this last time, the seat bolster/lumbar no longer works on both sides. Everything else in the seats work (movement, heat, memory). When I press the buttons for lumbar/bolsters, I see the on screen display show they are being pressed but nothing happens. I spent the weekend looking at schematics in the service manual and haven't been able to find anything yet. The fuses I've checked (6/13/27 up front underhood fuse box and 42 in the rear trunk fuse box) are all fine. There are NO body control module trouble codes set so I don't know where else to look. Also each seat has it's own 2 modules (seat memory and bolster controll modules) which are powered separately. It is odd that both sides went out at the same time so it has to be something simple. I'm wondering if a ground got disconnected somewhere but I can't find it. I can't imagine both bolster modules or air pumps went out at the same time. Unfortunately I'm out of warranty.
 
1 - 3 of 3 Posts
Top