Cadillac CTS-V Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So I started having a vibration issue on my 16 V. Thought it was due to the torque converter TSB. Then it started banging under acceleration. Took to the dealer. While on the diagnostic test drive the noise got worse. They pulled over to have a look. 3 bolts fell out from underneath. They flatbed it back to dealership and put it on the rack. Found one bolt left holding in the drive shaft. 4 bolts were sheared off. ????WTF??? No work has ever been performed on the car other then maintenance. Only 24k on the ODO. Anyone else hear of anything like this happening. Glad it didn’t come off on a high speed run.
 

·
Registered
Joined
·
5,584 Posts
I mean, gm left a faulty part in cars that was pennies to correct and people died. I wish stuff like this didnt surprise me anymore.

The v2 also had a small issue with the drive shaft. definitely something to consider for anyone in a v3 getting any vibration at all. was it from the transmission side
 

·
Registered
Joined
·
189 Posts
Yeah it happend to a friend if mine, he has a 2015 ATS 3.6 and as you said, 1 bolt completely missing and 2 sheared off. But glad you are ok.
 

·
Registered
Joined
·
324 Posts
I mean, gm left a faulty part in cars that was pennies to correct and people died. I wish stuff like this didnt surprise me anymore.

The v2 also had a small issue with the drive shaft. definitely something to consider for anyone in a v3 getting any vibration at all. was it from the transmission side
It's all the car manufacturers these days, Ford is recalling millions of vehicles because they used the wrong screws on the steering wheel and it is falling off.......
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
YEah it was on the transmission side. It does suck but as stated. The quality from car manufacturers now and days is spotty at best. After 25 years in the business it’s no surprise. Lol. I am glad it happened the way it did. Could of been bad. Now just waiting on a drive shaft.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Finally got the car back. Dealer was great. Transmission was fine. Drive shaft was the primary issue. She runs great now ��
 
1 - 9 of 9 Posts
Top