Cadillac CTS-V Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I've done quite a bit of searching and have found several causes for similar situations but feel I've ruled them out. Unsure where to go from here, whether I should take it to the dealer or find a good LS shop.

Like the title says I have a misfire only in cylinder 4, only at idle and only when the car is fully warmed up. It's not a dead miss, I'll get anywhere from a 4 to 24 misfire count before it resets. If I unplug the coil to cause a dead miss I get over a 100 count. It threw a P0304 code once when I idled the care for a long time the other day. No other codes.

I have a Dashboss and began using it around the same time I did a pulley and tune. The car has 65k miles and I've had it for two months. I did a ZL1 lid, Airaid intake, Varimax pump, FIC 1000 injectors, TR7ix plugs and a 2.5 upper pulley. I was tuned at CSP in PA. I can't say for sure whether the miss was there before I was tuned or not.

Here's what I've tried so far:

Swapped plugs
Swapped plug wires
Swapped coil
Swapped injectors
Compression Test - 150psi (same as cyl 2)
Leakdown test - 10% (same as cyl 2)
Plug looks normal, no fuel on plug when pulled
Checked for collapsed lifter
Pulled pushrods and checked, OK
Checked for broken valve springs

I also ran a cheap borescope in the cylinder. Couldn't see anything alarming but honestly it was a POs and resolution sucked. I'm not really burning oil, no smoke from exhaust. One thing I noticed when I changed plugs before
I was tuned was that the plug from cyl 4 had no electrode left. The ground strap was intact but electrode was gone. No idea how old the plugs were but they were OEM. All other plugs looked ok. I also have a moroso catch can fwiw.

Any ideas or help would be greatly appreciated, it's frustrating to say the least.
 

·
Premium Member
Joined
·
3,562 Posts
From what I've read before, burnt-out electrodes would indicate a lean condition. So even after you've swapped injectors, the misfires were still present?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
From what I've read before, burnt-out electrodes would indicate a lean condition. So even after you've swapped injectors, the misfires were still present?
Yup, misfire stayed in cylinder 4. The plugs were replaced before I did any mods or got tuned.
 

·
Premium Member
Joined
·
3,562 Posts
You could have a weak spring, or the beginning of a crack in the ringland or even within the sleeve of #4. After searching similar threads, other possibilities also pointed to bent valves or improperly seating valves, but the consensus was towards a valvetrain issue.
 

·
Registered
Joined
·
2,900 Posts
Misfire in that cylinder is pretty common, I've seen alot of threads on it. I have it there and tried all your remedies you listed to no avail. I monitor with an aeroforce gauge but other than that I run it on the road course and daily drive it without issues.

I'm running the same plugs as you and injectors. I'd stay away from the dealer since you're modded.
 

·
Registered
Joined
·
9 Posts
I am also having misfires on Cylinder 4 after a cam install. Swapped plug, wires, coil, still showing up. It only appears at idle and really light throttle, and it is driving me nuts. It drives fine and I don't notice a misfire. Did any of you ever find any fix?
 

·
Registered
Joined
·
2,900 Posts
I am also having misfires on Cylinder 4 after a cam install. Swapped plug, wires, coil, still showing up. It only appears at idle and really light throttle, and it is driving me nuts. It drives fine and I don't notice a misfire. Did any of you ever find any fix?
No. Embrace the suck

Sent from my Pixel XL using Tapatalk
 

·
Registered
Joined
·
9 Posts
How many misfires will you see on that cylinder? Do you still have this problem? Makes me wonder if its just the harmonics of the cam making it idle weird and registers misfires on #4 easier than others. Either way I hate it, I've lost sleep over it !
 

·
Registered
Joined
·
97 Posts
Intake valve intermittently sticking. Try Seafoam if that does not free it up pull the head and team the guide to spec.
 
1 - 10 of 10 Posts
Top