Cadillac CTS-V Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #1 ·
Ain't this some shit.

Driving around logging in HPtuners to get my tune dialed in. Going about 60mph on a country two lane road not dogging it or anything just driving.

I hear the doors unlock, the car downshifted into 3RD, RPMs went up to about 4k and then everything went dark. I coasted to the nearest driveway and pulled into a farmer's front yard with no power brakes or steering.

Car is completely dead. No lights, no horn, no door locks, zero, nada, nothing.
I can't even get the ignition to go all the way back to lock.

Called my daughter to come get me so I could get some tools and my Duramax to come back. Luckily I am only 3 miles from the house.

I hooked up my Hulkman jumper starter hoping that it was a faulty battery but still NOTHING.

It's getting late and will be dark soon so I called my buddy with a rollback to come get me. While he is on the way I pulled the front bumper off for easier loading.


Happy Thanksgiving from Black Betty........

 

·
Registered
Joined
·
3,426 Posts
Ain't this some shit.

Driving around logging in HPtuners to get my tune dialed in. Going about 60mph on a country two lane road not dogging it or anything just driving.

I hear the doors unlock, the car downshifted into 3RD, RPMs went up to about 4k and then everything went dark. I coasted to the nearest driveway and pulled into a farmer's front yard with no power brakes or steering.

Car is completely dead. No lights, no horn, no door locks, zero, nada, nothing.
I can't even get the ignition to go all the way back to lock.

Called my daughter to come get me so I could get some tools and my Duramax to come back. Luckily I am only 3 miles from the house.

I hooked up my Hulkman jumper starter hoping that it was a faulty battery but still NOTHING.

It's getting late and will be dark soon so I called my buddy with a rollback to come get me. While he is on the way I pulled the front bumper off for easier loading.


Happy Thanksgiving from Black Betty........

Damn dude.
 

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #4 ·
Might be time for a Black Betty Friday FLASH Sale.........

In case anyone needs to know in the future - the manual shift from Park button is a tiny white button under the center shifter bezel.
 
  • Like
Reactions: StSomewhere

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #5 ·
This dead bitch is back in the garage just before dark........Major shout out to my buddy Justin who dropped everything to come drag this bitch home for me.


Time for some whiskey drinks. Yes plural.

Tire Wheel Car Land vehicle Sky
Wheel Tire Automotive parking light Car Vehicle
 

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #8 ·
That's a clean garage. No boxes, tires, etc. in sight.
HA! That is the daily parking area with a teenage daughter driver.

In the distance is the third bay where all the "good" stuff is hiding.....

I WILL HAVE A 9K POUND TWO POST LIFT IN MY NEXT MAN CAVE.
 

·
Registered
Joined
·
69 Posts
Have you had the motor removed lately? My son had the same issues when he popped his motor. I had several people look it over and one guy found some pins that had pulled out of a plug for the BCM. They where not all the way out, but enough to cause issues.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #14 ·
When was the last time you tighen the bolt (battery connection) in the middle of the fuse box?
When I replaced the fuse box two years ago for similar issues that went away until now.
That was one of the first things that I checked. I can see the two little orange tabs through the tiny holes in the top.
When I got it home yesterday, I pulled the fuse box apart and I don't see or smell anything weird.
 

·
Registered
Joined
·
218 Posts
main thing is it is still at fault, least if didnt fix itself as then u have a real head scratcher, test from battery if u have power/earth and then move out further to points until u are no longer seeing power/earth, fingers crossed its just a plug no seated/clipped in or something like that
 

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #17 ·
Thanks guys. I agree the fusebox and wiring is suspect.


I wanted to touch up the tune because I changed turbo sizes and to the air cooled version.
 
  • Like
Reactions: Rubber Duck

·
Registered
Joined
·
1,414 Posts
Discussion Starter · #19 ·
I haven't done anything other than put this bitch up on wheel dollies so I can move it around.

I ordered a new fuse box and it is on the way.

Hopefully I will find some time on day to get around to tracing the positive wire from the battery to the fuse box. I will also trace the two other hot wires that are connected to the fuse box post. Pretty sure one is the starter wire and the other goes into a harness up front near the radiator.

And all the grounds.
 

·
Registered
Joined
·
2 Posts
Hey guys. Long time lurker, 2011 CTS-V sedan owner, decent mechanic and long time owner of lots of GM vehicles. What kind of battery are you running? The reason I ask is that AC Delco batteries are notorious for no warning fails. Battery will internally short to the point where it will not jump start and can sometimes internally short bad enough to shut the vehicle down even while driving (short to ground). Sounds like you've had the same issue in the past, but wanted to cover this issue in case you are chasing zebras instead of horses.
 
1 - 20 of 29 Posts
Top