Cadillac CTS-V Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
I am trying to get the synch setting to stay turned off on the climate control. It keeps coming back on after I turn off the car or A/C. Anyone have an answer to this annoying situation?
 

·
Registered
Joined
·
34 Posts
Tried playing with the rear controls on my 2016 today. The manual is vague in this area. What I found today was that if you use the front in dash screen to access the rear climate cotrol you will see a screen with 3 large on screen buttons labeled left to right..."Sync" "Rear" and "Rear Auto".
When I push the "Rear Auto" button it seems to let the rear climate panel it stay on the last entered temperature setting even after shuttng off the engine. I myself normally push the center button maked "Rear" and that seems to leave rear fan off complletely as I rarely have rear passengers. Hope this helps.
 

·
Registered
Joined
·
26 Posts
I'm just curious, what exactly are you trying to accomplish with sync off? Like different temperatures left and right that resets to left after ignition cycle? Or keep the rear HVAC off? Or something else? Oh and what year is your car?
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #4 ·
I'm just curious, what exactly are you trying to accomplish with sync off? Like different temperatures left and right that resets to left after ignition cycle? Or keep the rear HVAC off? Or something else? Oh and what year is your car?
I have a 2019. I usually don't have any passengers in the back seat so I'm trying to set it up so that the rear air conditioning system doesn't come on when I turn on the AC. I'm trying to turn off the sync so that the front and back don't work together. That's what the sync button does. But it's not working. Every time I turn the sync off, and then turn the car off or turn the AC off, and turn it back on, the rear comes on again. I know in other cars the sync, synchronizes the passenger and driver side AC controls. But on this car it synchronizes the front and back AC controls.

Sent from my motorola razr (2020) using Tapatalk
 

·
Registered
Joined
·
26 Posts
I think it probably does both, I usually don't have passengers as well, on mine I went to the HVAC menu on CUE and unselected rear, that shut the sync light off but the front still works with auto which is what I leave it on and just adjust the temperature.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #6 ·
I've attached pictures of the message I get when I go to the rear settings on the cue screen and try to click on sync. I get the same message when I'm on the front settings and I try to hit the sync button.


Sent from my motorola razr (2020) using Tapatalk
 

·
Premium Member
2009 Sedan
Joined
·
762 Posts
Doesn't that mean that it changed the back to what you had the front set to, and then the second one changed rear AND passenger to the same as the driver?
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #9 ·
When I turn on the air conditioning using cue, it turns on the front and rear system automatically. That's due to the fact that the sync button is engaged. When I try to disengage the sync button, I get the message that you saw in my previous post. The reason why I'm trying to disengage the sync is so that the next time I turn the AC on, only the front system comes on. I know that I can turn the rear system off anytime I want. But I'm trying to set it up so that when I turn the AC on, it only turns on the front system and not the rear. And I'm not forced to turn the rear off manually.

Sent from my motorola razr (2020) using Tapatalk
 

·
Registered
Joined
·
26 Posts
I don't know what to tell you, when I "manually" turn the rear off, my sync disengages and the rear is off all the time until I manually turn it back on.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #11 ·
I don't know what to tell you, when I "manually" turn the rear off, my sync disengages and the rear is off all the time until I manually turn it back on.
Mine is not working this way. Wonder why.

Sent from my motorola razr (2020) using Tapatalk
 
1 - 11 of 11 Posts
Top