Cadillac CTS-V Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a built engine with a stage 2 cam in my 2010 A6 sedan My question is what are your cars idling at ? My car is almost not fun to drive as it pulls at stops requiring a fair amount of brake pressure to hold it still as if the engine idle is to high. I've reached out to my tuner about it but was told it was fine when it was tuned. Any thoughts on this???
 

·
Registered
Joined
·
927 Posts
Maybe hit the stepper a little harder at the gym... Constantly pushes through the brakes or goes with the lope? My car with a stage 2.5 bucks through the brakes a little because of the lope, but only takes moderate brake pressure to stop it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
What cam are you running, what intake, and what injectors?


Sent from my iPhone using Tapatalk

GP stage 2
Airraid Cia
ID 1050

Maybe hit the stepper a little harder at the gym... Constantly pushes through the brakes or goes with the lope? My car with a stage 2.5 bucks through the brakes a little because of the lope, but only takes moderate brake pressure to stop it.
My car idles so high that there isn't much chop at all so yes its constantly pulling at stops to the point now I have stated to place the car in neutral upon stopping.
 

·
Registered
Joined
·
1,403 Posts
I have the GP stage 2 with no issues. What's your idle rpm? E85? I get a little surge on a cold start with E85, but that settles down in a minute or less.
 

·
Premium Member
Joined
·
1,516 Posts
2.5 here. 700 idle, no issues.
 

·
Registered
Joined
·
1,403 Posts
My E85 initial cold start idle starts at about 900 but doesn't push through the brakes even before it settles down around 750 before I get out of the driveway. Unless your tune was done quite a while ago your tuner should fix the issue.
 
  • Like
Reactions: duramaxman

·
Registered
Joined
·
72 Posts
I have the 2.5 GP and 750 RPM as well. One thing to watch out for is most people advance timing and base fueling too much, these cars don't like it. My car is at 16* although i am running 9.5 to1 compression.
 
  • Like
Reactions: random84

·
Registered
Joined
·
5 Posts
Discussion Starter · #15 ·
My E85 initial cold start idle starts at about 900 but doesn't push through the brakes even before it settles down around 750 before I get out of the driveway. Unless your tune was done quite a while ago your tuner should fix the issue.
The car is going back for a e85 tune so he will look at it then. Im just trying to get a idea from the masses as to what's considered normal with this setup. Thank you for your guys time.
 

·
Registered
Joined
·
577 Posts
My E85 initial cold start idle starts at about 900 but doesn't push through the brakes even before it settles down around 750 before I get out of the driveway. Unless your tune was done quite a while ago your tuner should fix the issue.
I'm running a pretty big cam (240/264 .640 122+7) and cold start e85, I start out at 1,000 but typically drop down to 880-900 pretty quick. I put it in gear and as soon as I let off the brakes I'm rolling at 5mph and have seen it get up to 10mph without touching the gas. Once it's warm, my idle is between 730-775.

I have constant pressure, no bucking, no surging and as long as I have a firm foot on the brake, I don't get any push through.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top