Cadillac CTS-V Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
138 Posts
Discussion Starter #1
I did a search here but didn’t really find any answers. My #1 Fob started working off and on a few weeks ago but always eventually worked. Now, nothing! Went to get the backup and it also doesn’t work.
Since this was posted back in 2016 has anyone encountered this? I tried opening the trunk but the alarm just blares.
Please let me know if anyone has any ideas of what I should try. It’s stuck out in the elements and I need it in the garage at the very least.
Thanks guys
 

·
Registered
Joined
·
148 Posts
Have you tried unhooking the battery for a while to reset everything? Other than that it sounds like you need to get the keys re paired to the car... Dealer or someone with a dealer level scan tool. It works when you stick it in the slot right?

After re reading your first post, there is a slot in the center console that looks like the shape of the fob, stick it in there... Should get you in the garage
 

·
Registered
Joined
·
7 Posts
Had the same issue a while ago. They need to be re synced with the vehicle.
its a fairly simple process and has step by step directions in the owners manual
 

·
Registered
Joined
·
148 Posts
Don't you need at least one working fob to sync another one? Or can you use the reprogram sequence with a fob in the center console?
 

·
Premium Member
Joined
·
138 Posts
Discussion Starter #7
Have you tried unhooking the battery for a while to reset everything? Other than that it sounds like you need to get the keys re paired to the car... Dealer or someone with a dealer level scan tool. It works when you stick it in the slot right?

That was my next step I actually opened th trunk already and the horn(alarm) was blaring like crazy and I couldn’t quiet it until I unhook the battery. I just shut it and continued with my other project. I’m about to give that a shot here in a few minutes.

After re reading your first post, there is a slot in the center console that looks like the shape of the fob, stick it in there... Should get you in the garage
Had the same issue a while ago. They need to be re synced with the vehicle.
its a fairly simple process and has step by step directions in the owners manual
I have actually programmed CTS fobs before, coupes and sedans, so I have a little experience doing that. I did read another post that said they tried to reprogram his but the car said that it already recognized his current fobs. I’ll certainly try reprogramMing if unhooking the battery don’t work.
 

·
Premium Member
Joined
·
138 Posts
Discussion Starter #8
That last post go screwed up somehow. Aluminum my response is below your quote
 

·
Premium Member
Joined
·
138 Posts
Discussion Starter #9
Don't you need at least one working fob to sync another one? Or can you use the reprogram sequence with a fob in the center console?
Not necessarily. You can do the ole turn the key 5 times to get it in learning mode if I remember correctly
 

·
Registered
Joined
·
148 Posts
Ah, yeah I figured with a tech2 you could clear all of the keys and re pair them, that's why I said that in my first post since obviously the fobs should be recognized. I've heard horror stories about replacing antennas and receivers and all that junk. Worse part is these cars aren't even push to start, so how much cooler is it since you're using the same motion as a regular key lol.
 

·
Premium Member
Joined
·
138 Posts
Discussion Starter #11
Ok so hours later I gave it another shot and BAM! Started right up WTF? I guess I’m still gonna have issues if I get somewhere and have to deal with this again Ugh.
Maybe I should take it to the dealer and see what they say. Frustrating!
 
1 - 12 of 12 Posts
Top