Broken motor mount(s) or shocks?
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Results 1 to 8 of 8
  1. #1
    Active Member
    Join Date
    Jan 2013
    Location
    Burbank, Ca
    Posts
    745
    Likes (Given)
    0
    Likes (Received)
    9
    I call BS (Given)
    0
    I call BS (Received)
    0

    Broken motor mount(s) or shocks?

    Hi fellas, so I was playing around in my car the other day practicing launches at red lights. Well... now I have a small clunk on launches even at low speeds.

    What do broken mounts or worn shocks feel like? I have no codes, and if I leave slowly I'm totally fine. But if I leave kind of hard I hear and feel a clunk from the front as if the shocks were bottoming out or the motor was settling back into the cradle.

    Any input would be appreciated.
    Last edited by Sommer86; 12-25-2016 at 03:44 AM.


    Airaid w/ Green Filter, Ported LS7 TB, Ruskiyab ZL1 lid (milled, ported, reinforced and detailed), Vadder Destroyer HX, LPE Varimax, ID850's, Headers, WCCH ported heads, LT1Z's "2.5" cam, Johnson 2110's, C5R chain, Straub Trunions, Karch Blown w/ 2.45 upper, ATI w/8.6 lower, and all rebuilt block with Callies rods and Wiseco pistons. 5K fogs, Powder coated wheels with pretty little black Gorilla lugs, MT ET SS 305/35/19's, PAC Nav Unlock, 2 Recaro Sport Child seats, and blacked out everything. '11+ fender vents, back-up camera, Blacked-out Headlights (soon).

  2. #2
    Active Member
    Join Date
    Jan 2013
    Location
    Burbank, Ca
    Posts
    745
    Likes (Given)
    0
    Likes (Received)
    9
    I call BS (Given)
    0
    I call BS (Received)
    0
    Now it turns out it isn't every time. It only clunks sometimes. Anything? Anyone? I'm all alone.......


    Airaid w/ Green Filter, Ported LS7 TB, Ruskiyab ZL1 lid (milled, ported, reinforced and detailed), Vadder Destroyer HX, LPE Varimax, ID850's, Headers, WCCH ported heads, LT1Z's "2.5" cam, Johnson 2110's, C5R chain, Straub Trunions, Karch Blown w/ 2.45 upper, ATI w/8.6 lower, and all rebuilt block with Callies rods and Wiseco pistons. 5K fogs, Powder coated wheels with pretty little black Gorilla lugs, MT ET SS 305/35/19's, PAC Nav Unlock, 2 Recaro Sport Child seats, and blacked out everything. '11+ fender vents, back-up camera, Blacked-out Headlights (soon).

  3. #3
    Active Member
    Join Date
    Apr 2013
    Location
    Calgary AB
    Posts
    4,598
    Likes (Given)
    0
    Likes (Received)
    115
    I call BS (Given)
    0
    I call BS (Received)
    9
    Did you check the top nuts on the struts? Has that nut backed off at all? When I lowered my car I didn't have the thin walled deep socket to tighten mine down and I was getting a clunk. I can't help you with the motor mounts but I'm interested in what kind of life expectancy we can get out of the stock ones.
    Current mods
    Lt1z stage 2 cam - johnson lifters - Dynospeed 4.5 intake/Green filter - Mamo LS7 ported TB - ARH headers and x-pipe to stock mufflers - Weapon X Track attack HX - weaponX carbon fiber spoiler and side blades - Varimax HX pump - NGK afx wide band - 2.45 Griptech upper - ATI lower 8.8 ring - Green belt - idler pulley - Id850s, Zl1 lid - NGK TR7ix - MSD wires - Mighty mouse catch can - BMR ice box - Side Swipe -
    160ish or 170 thermostat- Tuned.

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements

  5. #4
    Active Member
    Join Date
    Jan 2013
    Location
    Burbank, Ca
    Posts
    745
    Likes (Given)
    0
    Likes (Received)
    9
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quick update.... after playing around in the car some more, here's where I'm at: if I'm at a complete stop, and tap the gas for a couple of seconds, I hear/feel the clunk as weight transfers. It's just for the transfer of weight and then no more clunk. But it'll do it every time.

    Could it be shocks? Motor Mounts? Drive shaft? Axles?


    Airaid w/ Green Filter, Ported LS7 TB, Ruskiyab ZL1 lid (milled, ported, reinforced and detailed), Vadder Destroyer HX, LPE Varimax, ID850's, Headers, WCCH ported heads, LT1Z's "2.5" cam, Johnson 2110's, C5R chain, Straub Trunions, Karch Blown w/ 2.45 upper, ATI w/8.6 lower, and all rebuilt block with Callies rods and Wiseco pistons. 5K fogs, Powder coated wheels with pretty little black Gorilla lugs, MT ET SS 305/35/19's, PAC Nav Unlock, 2 Recaro Sport Child seats, and blacked out everything. '11+ fender vents, back-up camera, Blacked-out Headlights (soon).

  6. #5
    Active Member
    Join Date
    Jan 2013
    Location
    Burbank, Ca
    Posts
    745
    Likes (Given)
    0
    Likes (Received)
    9
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by t.j.t View Post
    Did you check the top nuts on the struts? Has that nut backed off at all? When I lowered my car I didn't have the thin walled deep socket to tighten mine down and I was getting a clunk. I can't help you with the motor mounts but I'm interested in what kind of life expectancy we can get out of the stock ones.
    I'll look into this as well. But I've never touched them.


    Airaid w/ Green Filter, Ported LS7 TB, Ruskiyab ZL1 lid (milled, ported, reinforced and detailed), Vadder Destroyer HX, LPE Varimax, ID850's, Headers, WCCH ported heads, LT1Z's "2.5" cam, Johnson 2110's, C5R chain, Straub Trunions, Karch Blown w/ 2.45 upper, ATI w/8.6 lower, and all rebuilt block with Callies rods and Wiseco pistons. 5K fogs, Powder coated wheels with pretty little black Gorilla lugs, MT ET SS 305/35/19's, PAC Nav Unlock, 2 Recaro Sport Child seats, and blacked out everything. '11+ fender vents, back-up camera, Blacked-out Headlights (soon).

  7. #6
    Active Member
    Join Date
    Feb 2015
    Location
    Long Beach
    Posts
    341
    Likes (Given)
    0
    Likes (Received)
    7
    I call BS (Given)
    0
    I call BS (Received)
    0
    Stock motor mounts are oil filled. If you have access to a jack or lift check if your motor mounts are leaking oil, if so they're most likely done. When my mounts went out it caused the driver side header to hit the chassis causing false knock. Hope this helps.
    Corsa Sport l 2" SW LTs l Magnaflow Resonators l New Era CAI l D3 Comp Springs l ZL1 Lid l 2.55/9.1 l DW 90lb Injectors l Varimax HX Pump l Flex Fuel l Mamo LS7 TB l Ported Blower and Snout l Fore Fuel System l New Era Performance Stage II Cam 728/728
    Tuned by New Era Performance
    Best 1/4 10.90@129 (Before cam)

  8. #7
    Active Member
    Join Date
    Aug 2011
    Location
    Germany
    Posts
    1,958
    Likes (Given)
    0
    Likes (Received)
    28
    I call BS (Given)
    0
    I call BS (Received)
    1
    If it is the shocks you should get the clunk when going over a good bump/pothole. That's how I knew one of my shocks went bad.
    Manny

    2009 Black Raven CTS-V 6MT


    416ci LSA
    Stock Ported Heads
    Twin Precision 6266s
    FORE Triple TI267s
    RPS Triple Carbon
    1155rwhp/1122rwtq @20psi (E60)

  9. #8
    Active Member
    Join Date
    Dec 2014
    Location
    Dayton, Ohio
    Posts
    290
    Likes (Given)
    0
    Likes (Received)
    1
    I call BS (Given)
    0
    I call BS (Received)
    0
    Pop your hood, put your car in drive, and load the drive train by giving it gas while on the brake. Not enough to move the car, then watch the motor and see how far it rises. A good motor mount will rise maybe an inch, if that. A bad one will rise a lot more.
    2011 CTS-V Sedan A6
    69 Mustang Mach I 428 4-speed


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)