Car won't crank, fuel pump primes
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Nov 2015
    Location
    Cushing, OK
    Posts
    15
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0

    Car won't crank, fuel pump primes

    My 09 A6 sedan has decided to not start. Issue started with a bad battery. I have replaced the battery and it still would not start. It was suggested to use the key to unlock the door and then the car started. So I replaced the key fob battery and had no trouble for a day. Now once again the car will not start.

    The lights, locks, truck all work. The fuel pump primes but the car doesn't attempt to crank. Anyone know where I should begin to troubleshoot?

  2. #2
    Active Member
    Join Date
    May 2016
    Location
    Michigan
    Posts
    278
    Likes (Given)
    0
    Likes (Received)
    8
    I call BS (Given)
    0
    I call BS (Received)
    0
    Will it let you turn the key all the way?
    Sounds like key fob is not detected. Maybe reprogram? Or the reciever/brain that handles the signals is messed up.

    Check fuses?
    Last edited by Bluebeare; 12-18-2016 at 11:05 PM.
    2013 TGC V Sedan M6
    Crane Cam, BTR DVS, BTR moly PRs, ATI damper, 8.66", 2.55", LPE Iso, Kooks long tubes, Kooks cat X-pipe, Corsa Perf. Axle-back, FIC 72/lb, MSD BAP, MSD plugs, NGK plugs, 160* T-stat, Centerforce DYAD twin-disc, Airaid intake, Mich Pilot SS tires. Cooling and E85 coming soon!

  3. #3
    Registered User
    Join Date
    Nov 2015
    Location
    Cushing, OK
    Posts
    15
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    I saw a post about the pedal position sensor, so I moved the throttle up and down and the car started. This morning it started without issue.

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements

  5. #4
    Registered User
    Join Date
    Nov 2015
    Location
    Cushing, OK
    Posts
    15
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Doesn't start again. Going to get a scan tool to see what is showing

  6. #5
    Registered User
    Join Date
    Nov 2015
    Location
    Cushing, OK
    Posts
    15
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Purchases a scan tool. Even though the engine light stays on when it doesn't start, there are no codes found.


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)