Results from PBIR Friday night
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By steveiguess

Thread: Results from PBIR Friday night

  1. #1
    Registered User
    Join Date
    Jul 2015
    Location
    S. FL
    Posts
    41
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0

    Results from PBIR Friday night

    I've been lurking around these forums for a while now. I've had the car just over a year. Haven't posted much so this is kind of my first post. I bought the car from a member here. It had cam, longtubes, upper and lower pullies(2.5/9.1)air raid and lingenfelter HX. The only thing I've added so far is weld 17x10 with M&H 325.

    It was citrus nationals but the track was still open to the public Friday night for test n tune. Not many people knew though. It was also slick and DR only. Track prep was good and the air was cool 60s I think but still high humidity.

    This was my first time to the track with this car and my first time in Prob 5 yrs in my other car which is a turbo gti vr6. So totally different. I knew it was going to have to get a feel for the V. Previous owner hit 10.7 on drag radials. My goal was to just get in the 10s.

    And I did...... Barely.

    Left lane
    Here's the next best run against another V. I was in right land that time

    I also ran another 11.0, 11.1 and an 1/8 pass I can't remember the time and one other pass I hit the manual shift accidentally so I hit redline and just gave up on that run.

    I logged most runs. I didn't log the 10.9. I thought I did but it never started the log. As you can see in the 11.0 time slip my car was down 5mph. Almost that entire run I was having timing pulled. Off the top of my head I think I was at 170 deg. or so at the end of the run. crazy high iats. Almost the entire run had timing pulled down to 13degrees. Trans could definelty use some tuning shifts seemed long and maybe a little late.

    the Hx is the only cooling mod. No reservoir yet.
    I just recieved my ZL1 lid, ordered the Reservoir and will get a pump this week hopefully. Hptuners and wideband are on the way. My logs are on efi live but everyone seems to use hptuners around here and for the trans so I will be switching to make it easier to get help.


    So I guess that's it. Any questions, comments, criticisms welcome.
    2010 Thunder Grey sedan
    10.93@127 1.69 60ft.
    Upper/lower pullies, lingenfelter HX, ARH headers, Pat G spec cam and some other stuff

  2. #2
    Active Member
    Join Date
    Jan 2016
    Location
    Tomball, TX
    Posts
    723
    Likes (Given)
    1
    Likes (Received)
    12
    I call BS (Given)
    0
    I call BS (Received)
    0
    Nice numbers on your first time out. Would love to take mine one day too.

  3. #3
    Active Member
    Join Date
    Oct 2013
    Location
    Albuquerque, NM
    Posts
    963
    Likes (Given)
    0
    Likes (Received)
    25
    I call BS (Given)
    0
    I call BS (Received)
    0
    Nice time and congrats on the 10s! But may want to check the HX system for any kinks or air in the system, not sure your setup should be having such high IATs.
    Current: '11 CTS-V Wagon, A6, Black Raven, Pano, Suede, Recaro, Midnight Saple, gloss black wheels, Red calipers, OEM Black Chrome Grills
    Full bolt ons + more: 711/678 on 91 pump gas. 752/698 on E75
    Hidden Content

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements

  5. #4
    Registered User
    Join Date
    Jul 2015
    Location
    S. FL
    Posts
    41
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by hattori View Post
    Nice time and congrats on the 10s! But may want to check the HX system for any kinks or air in the system, not sure your setup should be having such high IATs.
    Thanks and Yes, I suspect a collapsed brick. It may has a small leak as well. Most of the system will be replaced in the next few weeks including all the lines.
    2010 Thunder Grey sedan
    10.93@127 1.69 60ft.
    Upper/lower pullies, lingenfelter HX, ARH headers, Pat G spec cam and some other stuff

  6. #5
    Active Member
    Join Date
    Jul 2013
    Location
    Long Island
    Posts
    2,597
    Likes (Given)
    102
    Likes (Received)
    33
    I call BS (Given)
    3
    I call BS (Received)
    4
    Nice runs...and check the cooling asap as you shouldn't be at 170 iats after a run while it is running. When you turn it off it will sure climb!
    305lb driver...run it like I drive it every time I use it...pump E85, stock factory rims, MT ET street drag rad's and nothing removed for weight!

    -New shit- A6 2.55/8.6 ID850's, stock exhaust & mani's with hollowed cats, stock heat X, NO porting of any kind, 4.5" intake (green filter), 160 stat, flex fuel sensor, ZL1 lid, Formato tuned! Dyno'd on drag radials NTO5's, E85, (actually E70) and hot humid weather - 624/640 (obviously more power than dyno said) Dyno means little...look at track times!!!

    Best ET 10.49...Best MPH 133.6 (average 132.5mph) Best 1/8 105.14mph. Minimal mods and my fat ass (6'5" 305lbs) NO porting of any kind, NO headers, NO exhaust, stock mufflers, NO aftermarket heat X, STOCK cam and heads! I only have what is listed above!

    -NEW NEW shit...Formato heads, BT3 cam, Formato ice tank, Formato tuned, varimax pump, ported everything...even the driver! 2.31/8.66 combo, stainless works headers...Hidden Content ! I am sure I am forgetting something but you get the idea! Made 747whp/730wtq on E85 (actually E72) on MT drag radials.

    10.08@139mph 1.51 60' spinning the tire on the rim about 5-6" unfortunately after about 8 passes. Stock 19s w/ MT SS, fuel was E68, no weight removed as in NOTHING and my now 'less fat' ass 285lb driver lol, no different track tuning, NO ICE!!!...As always, I run the car the same exact way that it runs in the street every time I use it!

    Best MPH 1/8 was 112.77mph best 1/4 was almost 140...139.79mph...trying to get one more runs in this year and get 9s on 19s and 140mph pass!

  7. #6
    Active Member
    Join Date
    Feb 2015
    Location
    Fort Mill, SC
    Posts
    3,860
    Likes (Given)
    18
    Likes (Received)
    99
    I call BS (Given)
    3
    I call BS (Received)
    12
    What pulley setup?

  8. #7
    Registered User
    Join Date
    Jul 2015
    Location
    S. FL
    Posts
    41
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Thanks guys.

    It's a 2.5/9.1 pulley setup. No porting.....yet.

    I'm getting my parts together to do a major HX system overhaul. So hopefully I will the temps down before the end of the year. Newborn will be here before the end of the year too so it may be a while before Anything gets installed.
    2010 Thunder Grey sedan
    10.93@127 1.69 60ft.
    Upper/lower pullies, lingenfelter HX, ARH headers, Pat G spec cam and some other stuff

  9. #8
    Active Member
    Join Date
    Mar 2013
    Posts
    234
    Likes (Given)
    0
    Likes (Received)
    3
    I call BS (Given)
    0
    I call BS (Received)
    0
    That hx system should be fine, keep in mind that car needs methanol or an e85 blend. When it went the 10.7, I let it cool down for 2 hours and then immediately hit the track.
    Prophecy7115 likes this.

  10. #9
    Registered User
    Join Date
    Jul 2015
    Location
    S. FL
    Posts
    41
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by steveiguess View Post
    That hx system should be fine, keep in mind that car needs methanol or an e85 blend. When it went the 10.7, I let it cool down for 2 hours and then immediately hit the track.
    My iats were as high as 185 and seems to not recover for a while. I'd have to look at my logs again. I think the brick is collapsed or maybe the pump is shot. The hx itself is good. I have a ZL1 lid and a reservoir to put in. Just need to get the pump ordered and some fittings and line. Don't know when I'll have time to put it all in though.
    2010 Thunder Grey sedan
    10.93@127 1.69 60ft.
    Upper/lower pullies, lingenfelter HX, ARH headers, Pat G spec cam and some other stuff


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)