At speed (75+) Rear end feels loose or like it pulls on WOT?
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Results 1 to 24 of 24
Like Tree3Likes
  • 1 Post By tabio42
  • 2 Post By Evil_V

Thread: At speed (75+) Rear end feels loose or like it pulls on WOT?

  1. #1
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0

    At speed (75+) Rear end feels loose or like it pulls on WOT?

    It seems like my rear end wants to walk in different directions (like it is loose and pulls) when on the freeway and I hit WOT. This happens when I'm at speed and I do not see traction control coming on. Is this normal? Is the car trying to use the electronic diff to manage the power causing this? Because it feels weird as if I'm losing traction, but I do not think that I am.

    Just need to know if there's anything wrong. Thanks.

  2. #2
    Active Member
    Join Date
    May 2015
    Posts
    55
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Not normal, but sadly not uncommon in this car. Search rear end loose in forum. You need an alignment. Also search Nordlock washers. You'll need these as well to prevent recurrence.

    Sent from my HTC6525LVW using Tapatalk

  3. #3
    Vendor
    Join Date
    Oct 2011
    Location
    OC, CA
    Posts
    2,914
    Likes (Given)
    1
    Likes (Received)
    103
    I call BS (Given)
    0
    I call BS (Received)
    5
    You sure it's not a V2 you're driving?


    PINNACLE PERFORMANCE
    Contact me for go-fast parts-
    Varimax and EMP pumps, HX Reservoirs, Injector Dynamics, Deatschwerks, Airaid, Kooks headers, Nitrous Express, lid spacers, supercharger pulleys, Forgestar wheels, and more.
    houdini likes this.

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements

  5. #4
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by kinghurl View Post
    Not normal, but sadly not uncommon in this car. Search rear end loose in forum. You need an alignment. Also search Nordlock washers. You'll need these as well to prevent recurrence.

    Sent from my HTC6525LVW using Tapatalk
    Great... can you (or someone) please tell me what language I need to use when communicating this to the service department?

    Pissed about this, because this is happening from day one and my car stalls at WOT. Not the best 1st month ownership of a new car...

  6. #5
    Active Member
    Join Date
    Feb 2014
    Location
    Atlanta
    Posts
    616
    Likes (Given)
    1
    Likes (Received)
    27
    I call BS (Given)
    0
    I call BS (Received)
    0
    I had a V2 that felt like this, one of the rear Lower control arm bolts needed an extra half turn of tightening and it fixed everything. Just make sure that all bolts around rear suspension are torqued to spec


    Sent from my iPhone using Tapatalk
    Hidden Content
    2011 White Diamond Wagon, M6, Recaros, Sunroof Delete
    Vengeance Stage IV 642rwhp/642rwtq

  7. #6
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Guys, need help. Dealer could not replicate the issue discussed in this thread. I need to go on a test drive and show/explains what is happening.

    I need to be able to articulate what is happening during a test drive when my rear end starts sliding at acceleration for no reason (no traction control kicking in and no loss of traction). For those who are familiar with this issue on V2 and V3, how do I properly describe (what words to use and what parts to reference) to a tech when the issue comes about?

    I have a feeling it is one of those things where the dealer doesn't see what I'm talking about, so they are telling me it must not exist... but my rear axle is all over the place at acceleration as if it is being pulled in different directions.

  8. #7
    Active Member
    Join Date
    Jan 2014
    Location
    Malabar FL
    Posts
    1,428
    Likes (Given)
    0
    Likes (Received)
    42
    I call BS (Given)
    0
    I call BS (Received)
    0
    What have you tried so far to fix? I was going through this on my V3 and was about to sell it. Did you try alignment? What tires are on it? I finally figured mine out and it ended up the last guy tuning my car unhooked sway bars Car was scary to drive at high speed

  9. #8
    Active Member
    Join Date
    Feb 2014
    Location
    Atlanta
    Posts
    616
    Likes (Given)
    1
    Likes (Received)
    27
    I call BS (Given)
    0
    I call BS (Received)
    0
    Can you mount some cameras under the car and record. This might help you document and show the dealer what is going on


    Sent from my iPhone using Tapatalk
    Hidden Content
    2011 White Diamond Wagon, M6, Recaros, Sunroof Delete
    Vengeance Stage IV 642rwhp/642rwtq

  10. #9
    2X 9 second club
    Join Date
    Jul 2011
    Location
    In the Basket of Deplorable
    Posts
    9,357
    Likes (Given)
    41
    Likes (Received)
    238
    I call BS (Given)
    14
    I call BS (Received)
    12
    I don't know about where you live, but here the roads are so shitty that there are ruts in the lanes from so much traffic, and I find that a vehicle with wide tires will follow that and wander some. thus feeling like its loose when you get into it.

    all of my V's have done it as well as my C5
    Mprtetr and houdini like this.
    Silver surfer, 2016 Radiant Silver V3, 11.31@125 stock
    little red- 9.99@138 on the corn best mph 139 1/4 108.6 1/8 (sold)
    big silver - 9.63@142 on the spray (sold)


    my GM High Tech article:
    Hidden Content

    See the videos at:
    Hidden Content

  11. #10
    Active Member
    Join Date
    Nov 2013
    Location
    Hurst TX
    Posts
    983
    Likes (Given)
    0
    Likes (Received)
    8
    I call BS (Given)
    0
    I call BS (Received)
    0
    A few things might help here. What year is the car, miles, tires, and wheels? A dealer is not keen on taking a car out and doing 75 then going WOT so it's going to be hard for them to reproduce the issue.

    This could be any number of issues on an IRS car like the V. Even bad shocks could cause it and with the mag shocks it's hard to tell sometimes if the are bad. Even a bad alignment with a bad thrust angle.
    ID850's, 2.4 upper, Track Attack HX, Varimax pump, ZL1 Lid, Texas Speed headers, Airaid with green filter, Moroso catch can, LPE tank, PLX wideband, tuned by Pat G.

  12. #11
    2X 9 second club
    Join Date
    Jul 2011
    Location
    In the Basket of Deplorable
    Posts
    9,357
    Likes (Given)
    41
    Likes (Received)
    238
    I call BS (Given)
    14
    I call BS (Received)
    12
    if its a V3 it shouldn't have any worn out parts on it.
    Silver surfer, 2016 Radiant Silver V3, 11.31@125 stock
    little red- 9.99@138 on the corn best mph 139 1/4 108.6 1/8 (sold)
    big silver - 9.63@142 on the spray (sold)


    my GM High Tech article:
    Hidden Content

    See the videos at:
    Hidden Content

  13. #12
    Registered User
    Join Date
    Jun 2014
    Posts
    15
    Likes (Given)
    0
    Likes (Received)
    1
    I call BS (Given)
    0
    I call BS (Received)
    0
    Have you tried the car with drag radials on it? The factory traction control on my V2 does allow a certain amount of wheel spin at WOT which causes the car to fishtail somewhat. Also check tire pressures in the rear. My V2 has a very slow leak in the left rear tire and when it gets low (around 29 PSI) it causes a similar sensation.

    While I am not a suspension expert, I also mention trying it with drag radials because years ago, I had an 11 second Buick Regal T-Type (solid rear axle) that would do this in the rear from around 70 MPH on up. It would not do this at the drag strip with slicks on it.

    Good luck. Hope this helps.

  14. #13
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    My car is 2017.5 (latest 2017 revision), 1 month old with 1.4K miles. I noticed this issue since day one.

  15. #14
    Active Member
    Join Date
    Mar 2015
    Posts
    51
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Since it appears this issue is right out of the box, are there any aftermarket bushings available if someone wanted to switch them out for a stiffer/more accurate ride?

  16. #15
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Was told by the Service Manager that this is normal operation by the traction control as it is managing the rear wheels. He said the traction control is managing rear wheels even when the TC light is not flashing yellow. At this point I guess I will just wait and see until I go to the V Academy and have a chance to drive other Vs and talk to the drivers there.

  17. #16
    Active Member
    Join Date
    Jun 2013
    Posts
    283
    Likes (Given)
    0
    Likes (Received)
    1
    I call BS (Given)
    0
    I call BS (Received)
    0
    Mine doesn't do that. Take a test drive with a tech and tell him that other V3 owners have stated this is not normal. Doesn't happen to me in tour, sport or track mode. From a dead stop, that's different. It shouldn't do that on the highway already moving at speed. I do this everyday and multiple times a day.

    Maybe try a different dealer that has more experience with V3s. The problem is our cars are such a low volume production, that most dealers have little to no experience with them. You could also go to a Chevy dealer that has Z06/ZL1 experience and see if they can find the problem. Have a tech go over the entire rear suspension and make sure everything is torqued to spec. This is what I would do if I were in your position. Sounds like something under there was left loose at the factory.

  18. #17
    Active Member
    Join Date
    Jan 2014
    Location
    Malabar FL
    Posts
    1,428
    Likes (Given)
    0
    Likes (Received)
    42
    I call BS (Given)
    0
    I call BS (Received)
    0
    Has car ever been strapped down on a trailer, rollback or dyno?

  19. #18
    Active Member
    Join Date
    Mar 2016
    Posts
    51
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    now that you mention it, mine does this also....


    Sent from my iPhone using Tapatalk

  20. #19
    Active Member
    Join Date
    May 2016
    Location
    Michigan
    Posts
    344
    Likes (Given)
    0
    Likes (Received)
    9
    I call BS (Given)
    0
    I call BS (Received)
    0
    My V2 did this with MPSS tires, and 3rd gear stabs around 60mph with TC full-on, and with TC in comp. mode. It felt like I was on ice back there, side-side slipping feeling.

    After moving to MT SS DR's, the rear still sways side-side a little bit on pulls, but it doesn't feel like it's slipping anymore. It goes to one side and grabs, and then the other side and grabs. This action happens so fast though. Much better with DR's!!

    I think it's the lsd's aggressiveness, paired with a lot of torque, paired with MPSS.

    I had a 500+ fwhp DSM (before converting awd) with a Quaife LSD. The torque steer was so bad at peak torque, I could feel the lsd searching for grip. Now imagine that but in the rear of the V with IRS. A lot of caster and toe force is being exerted back there, that's a partial reason why you have to use nordlock washers and a lot of bolt torque on everything.
    Last edited by Bluebeare; 05-21-2017 at 09:05 AM.
    2013 TGC V Sedan M6
    Crane Cam, BTR DVS, BTR moly PRs, ATI damper, 8.66", 2.55", LPE Iso, Kooks long tubes, Kooks cat X-pipe, Corsa Perf. Axle-back, FIC 72/lb, MSD BAP, MSD plugs, NGK plugs, 160* T-stat, Centerforce DYAD twin-disc, Airaid intake, Mich Pilot SS tires. Cooling and E85 coming soon!

  21. #20
    Registered User
    Join Date
    Dec 2016
    Posts
    2
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    mine doss that ...could it be worn tires?

  22. #21
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by flntv View Post
    Has car ever been strapped down on a trailer, rollback or dyno?
    Hm... my dealer had the car delivered from another state. What made you ask?

  23. #22
    Active Member
    Join Date
    Jan 2014
    Location
    Malabar FL
    Posts
    1,428
    Likes (Given)
    0
    Likes (Received)
    42
    I call BS (Given)
    0
    I call BS (Received)
    0
    There are sensors on each A-arm. They break super easy.

  24. #23
    Active Member
    Join Date
    Apr 2017
    Posts
    59
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by flntv View Post
    There are sensors on each A-arm. They break super easy.
    Wouldn't a broken sensor that throw a code? My car was checked for all codes and it has none.

  25. #24
    Active Member
    Join Date
    Jan 2014
    Location
    Malabar FL
    Posts
    1,428
    Likes (Given)
    0
    Likes (Received)
    42
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by DirtyVegas View Post
    Wouldn't a broken sensor that throw a code? My car was checked for all codes and it has none.
    Mine didn't.


Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)