Tapatalk not working? - Page 3
Welcome to the Cadillac CTS-V Forum at CTSVOwners.com.
Page 3 of 3 FirstFirst 123
Results 61 to 85 of 85
Like Tree6Likes

Thread: Tapatalk not working?

  1. #61
    Active Member
    Join Date
    Jul 2016
    Location
    Local E60 Fueling Station
    Posts
    83
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by iBlitz View Post
    Hey all I have a way around this. No need to uninstall - install. Anyway it is actually very simple fix.

    So if you are signed out of your device I bet that most people experiencing the problem are opting for an automatic login correct? When it asks you " are you so and so " I bet you say yes. Well next time it asks you " are you so and so " select " NO " then manual type in your username and password.

    @Karch @ctsvadmin Clearly the automatic login has an issue with some iOS users. You must have selected something on your GUI that restricts certain credentials. Mine was giving me issues and once I did this manually it stopped so that tells me it is more or less credential related. Good luck!

    If you are logged in, make sure you log out and repeat the process above to log in manually.
    Perfect works for me.
    '08 Black C6Z

  2. #62
    Vendor
    Join Date
    Jul 2011
    Location
    Los Angeles
    Posts
    16,414
    Likes (Given)
    394
    Likes (Received)
    350
    I call BS (Given)
    11
    I call BS (Received)
    19
    Mine started working last night



    New lower pricing on CNC ported blowers.
    Now stocking Tony Mamo ported LS7 throttle bodies.
    visit:
    Dynamicflowconcepts.net
    http://dynamicflowconcepts.net/t/superchargers

    2010 Thunder Gray sedan, A6, ebony recaros, LPE 650 (well, sort of), AR headers with (blown out) cats, 22" Magnaflow resonators, 9.1/2.5" pulleys, ID1000's, ZL1 Lid, CNC ported blower, WCCH heads, Mamo Motorsports custom cam, 102mm TPIS TB, DSteck Flex Fuel module, ZR1 HX pump, custom HX tube set, Fluidyne 3X HX,4.5" intake tube, FlyingV installation

  3. #63
    Registered User
    Join Date
    Aug 2016
    Posts
    42
    Likes (Given)
    1
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by CornFedCaddy View Post
    Perfect works for me.
    Quote Originally Posted by Karch View Post
    Mine started working last night
    Great to hear, do not even mention it glad I could be of contribution to the forum

  4. Remove Advertisements
    CTSVOwners.com
    Advertisements
     

  5. #64
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Hey all

    Glad to hear notifications are back

    Dayle

  6. #65
    Vendor
    Join Date
    Jun 2014
    Location
    Knoxville, TN
    Posts
    5,492
    Likes (Given)
    1380
    Likes (Received)
    139
    I call BS (Given)
    10
    I call BS (Received)
    29
    What about our 'Car of the month' thread we look forward to? Are the administrators going to continue this tradition? The winner is featured in the top left corner of the page. I've been trying to get an answer on this for weeks. Thanks

    Sent from my SM-N920V using Tapatalk

    2 New Splitter Designs and New Rocker Blade design available NOW!
    Splitters $329- Rocker Blades $299
    HERE<---
    2012 Coupe, A6, 2.5/9.1, FIC 1000’s, ZL1 lid, Varimax pump, DMS H/X, ARH headers, no cats, B&B mufflers, 4.5" G Force CAI, 102 NW with Jokerz ported snout, Trick Flow 255 ported by Tony at Xtreme CFM, Vengeance Racing E85 Flex Fuel Conversion, Vengeance PCM Tune, DMH Cut Outs, MRR 228 20” wheels, 255 Michelin Super Sports, 305 Michelin Pilot Sport Cup 2s, Black Moon Products ‘Rocker Blades” and BMP front splitter coming soon. 712 on 93, 767 on E85
    http://blackmoonproducts.bigcartel.com/products

  7. #66
    Vendor
    Join Date
    Jun 2014
    Location
    Knoxville, TN
    Posts
    5,492
    Likes (Given)
    1380
    Likes (Received)
    139
    I call BS (Given)
    10
    I call BS (Received)
    29
    Quote Originally Posted by iBlitz View Post
    Hey all I have a way around this. No need to uninstall - install. Anyway it is actually very simple fix.

    So if you are signed out of your device I bet that most people experiencing the problem are opting for an automatic login correct? When it asks you " are you so and so " I bet you say yes. Well next time it asks you " are you so and so " select " NO " then manual type in your username and password.

    @Karch @ctsvadmin Clearly the automatic login has an issue with some iOS users. You must have selected something on your GUI that restricts certain credentials. Mine was giving me issues and once I did this manually it stopped so that tells me it is more or less credential related. Good luck!

    If you are logged in, make sure you log out and repeat the process above to log in manually.
    Thank you. Glad someone here took the time to resolve this.

    Sent from my SM-N920V using Tapatalk

    2 New Splitter Designs and New Rocker Blade design available NOW!
    Splitters $329- Rocker Blades $299
    HERE<---
    2012 Coupe, A6, 2.5/9.1, FIC 1000’s, ZL1 lid, Varimax pump, DMS H/X, ARH headers, no cats, B&B mufflers, 4.5" G Force CAI, 102 NW with Jokerz ported snout, Trick Flow 255 ported by Tony at Xtreme CFM, Vengeance Racing E85 Flex Fuel Conversion, Vengeance PCM Tune, DMH Cut Outs, MRR 228 20” wheels, 255 Michelin Super Sports, 305 Michelin Pilot Sport Cup 2s, Black Moon Products ‘Rocker Blades” and BMP front splitter coming soon. 712 on 93, 767 on E85
    http://blackmoonproducts.bigcartel.com/products

  8. #67
    Vendor
    Join Date
    Jul 2011
    Location
    Los Angeles
    Posts
    16,414
    Likes (Given)
    394
    Likes (Received)
    350
    I call BS (Given)
    11
    I call BS (Received)
    19
    Quote Originally Posted by CTSVAdmin View Post
    Hey all

    Glad to hear notifications are back

    Dayle
    Did your team have a part in fixing this?





    New lower pricing on CNC ported blowers.
    Now stocking Tony Mamo ported LS7 throttle bodies.
    visit:
    Dynamicflowconcepts.net
    http://dynamicflowconcepts.net/t/superchargers

    2010 Thunder Gray sedan, A6, ebony recaros, LPE 650 (well, sort of), AR headers with (blown out) cats, 22" Magnaflow resonators, 9.1/2.5" pulleys, ID1000's, ZL1 Lid, CNC ported blower, WCCH heads, Mamo Motorsports custom cam, 102mm TPIS TB, DSteck Flex Fuel module, ZR1 HX pump, custom HX tube set, Fluidyne 3X HX,4.5" intake tube, FlyingV installation

  9. #68
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Quote Originally Posted by Karch View Post
    Did your team have a part in fixing this?





    New lower pricing on CNC ported blowers.
    Now stocking Tony Mamo ported LS7 throttle bodies.
    visit:
    Dynamicflowconcepts.net
    Yes, on Friday night I worked with my manager and system admin who 'cowboy' fixed it

    Dayle

    Sent from my SM-G850W using Tapatalk

  10. #69
    Vendor
    Join Date
    Jul 2011
    Location
    Los Angeles
    Posts
    16,414
    Likes (Given)
    394
    Likes (Received)
    350
    I call BS (Given)
    11
    I call BS (Received)
    19
    Quote Originally Posted by CTSVAdmin View Post
    Yes, on Friday night I worked with my manager and system admin who 'cowboy' fixed it

    Dayle

    Sent from my SM-G850W using Tapatalk
    Thanks Dayle. I think I can speak for a lot of us in thanking you and your team for resolving this issue.






    New lower pricing on CNC ported blowers.
    Now stocking Tony Mamo ported LS7 throttle bodies.
    visit:
    Dynamicflowconcepts.net
    http://dynamicflowconcepts.net/t/superchargers

    2010 Thunder Gray sedan, A6, ebony recaros, LPE 650 (well, sort of), AR headers with (blown out) cats, 22" Magnaflow resonators, 9.1/2.5" pulleys, ID1000's, ZL1 Lid, CNC ported blower, WCCH heads, Mamo Motorsports custom cam, 102mm TPIS TB, DSteck Flex Fuel module, ZR1 HX pump, custom HX tube set, Fluidyne 3X HX,4.5" intake tube, FlyingV installation

  11. #70
    Dat ass
    Join Date
    Jun 2013
    Location
    Louisville, KY
    Posts
    1,549
    Likes (Given)
    74
    Likes (Received)
    50
    I call BS (Given)
    5
    I call BS (Received)
    0
    Quote Originally Posted by CTSVAdmin View Post
    Yes, on Friday night I worked with my manager and system admin who 'cowboy' fixed it

    Dayle

    Sent from my SM-G850W using Tapatalk
    Thank you guys!
    2011 CTS-V Coupe: 659whp/598wtq on E60 M6, silver hardtop, titanium Recaros, Airaid, gloss black MRR228 20x9/20x11s, red calipers, WeaponX carbon splitter/side blades/fog light buckets, rear inserts, D3 rear diffuser, Core Shifter, WeaponX HX, Eibachs, QTP wireless cutouts, 2.55 pulley, ID850s, ported snout, Mamo TB, NGK TR7IX, ZL1 lid (milled and powdercoated), Pinnacle Coolant Tank, DSteck E85 sensor, SideSwipe LSXTV article on my V
    1999 Firehawk Trans Am #156 of 719: M6, red/tan t-top, cam, headers, gears, etc
    2013 Focus ST3: (Daily driver)Race Red, Recaros, Green Filter, and other stuff
    2010 CTS Sport Wagon Premium AWD: A6, maroon/tan - wife's ride

  12. #71
    Registered User
    Join Date
    Aug 2016
    Posts
    42
    Likes (Given)
    1
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    " Cowboy fix'd "? LOL! What coincidental timing, regardless glad you and the " team " " cowboy fix'd " the issue. Keep up the great work

  13. #72
    Active Member
    Join Date
    Dec 2016
    Posts
    61
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    not tapatalk related but how do i get back to the mobile site i was updating my profile and had to go to desk top version and now i cant find how to return to mobile version.. i have it on my internet browser but i didnt it from the site so my internet browser dosent change anything when i tried to go back to the mobile site
    2013 A6 diamond white CTSV - 12.1 1.8 60ft at 116

  14. #73
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    At the moment, the only way to get back to the Mobile view is to clear cookies till before you chose to opt out. They are going to work on a easier way, but for now that's the way to do it

    Kevin

  15. #74
    Active Member
    Join Date
    Dec 2016
    Posts
    61
    Likes (Given)
    0
    Likes (Received)
    0
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by CTSVAdmin View Post
    At the moment, the only way to get back to the Mobile view is to clear cookies till before you chose to opt out. They are going to work on a easier way, but for now that's the way to do it

    Kevin
    i actully was doing a google search and it opened a link to ctsv owners amd asked if i wanted to use the mobile site so its back to normal for me thank you

  16. #75
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Perfect. Forgot we added that feature.

    Kevin

  17. #76
    Active Member
    Join Date
    Jul 2014
    Location
    Denver, CO
    Posts
    177
    Likes (Given)
    0
    Likes (Received)
    4
    I call BS (Given)
    0
    I call BS (Received)
    0
    Anyone else noticing that tapatalk is not loading attached images anymore? I'm on iOS if that matters.

  18. #77
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Quote Originally Posted by sweck View Post
    Anyone else noticing that tapatalk is not loading attached images anymore? I'm on iOS if that matters.
    Are you still having this issue?

    Niall

  19. #78
    Active Member
    Join Date
    Nov 2015
    Location
    Warren, MI
    Posts
    825
    Likes (Given)
    32
    Likes (Received)
    11
    I call BS (Given)
    0
    I call BS (Received)
    2
    Quote Originally Posted by CTSVAdmin View Post
    Are you still having this issue?

    Niall

    Mine loads maybe 50-75% of images, even in the same thread where they're all clearly part of the same shoot/upload so I have been doubtful that it's been a image host issue. Has for awhile now (since I started using it late last year) for whatever that's worth.
    2012 BDT Sedan - Recaro's, Ultraview, A6 >Build thread link<
    Stg 1 (as-purchased): Airaid, EE catchcan, 2.4" Metco, TR7IX, ported snout, Mamo LS7 TB, ID850's, ARH 1 7/8", Vadder Destroyer HX & CWA50 pump, ZL1 lid- 560rwhp/530rwtq SAE
    Stg 1.5: DMS (Flex)Fuel Trio, reinforced brick and Black Moon Aero- TBD

  20. #79
    Active Member
    Join Date
    Jul 2014
    Location
    Denver, CO
    Posts
    177
    Likes (Given)
    0
    Likes (Received)
    4
    I call BS (Given)
    0
    I call BS (Received)
    0
    Quote Originally Posted by CTSVAdmin View Post
    Are you still having this issue?

    Niall
    Hi Niall, I am. Here's what I'm seeing in the mobile app.


    Sent from my iPhone using Tapatalk

  21. #80
    Active Member
    Join Date
    Oct 2016
    Location
    Raleigh NC
    Posts
    417
    Likes (Given)
    0
    Likes (Received)
    4
    I call BS (Given)
    0
    I call BS (Received)
    0
    My android phone is working fine but I did a tapatalk update and now it is riddled with advertising.
    "Only those who will risk going too far can possibly find out how far one can go." - T. S. Eliot

  22. #81
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Quote Originally Posted by sweck View Post
    Hi Niall, I am. Here's what I'm seeing in the mobile app.


    Sent from my iPhone using Tapatalk
    Hey there

    I checked in on this exact post you reported and it seems its just the way Black Moon has added in his photos. There are an extra set of IMG tags around them, which on iPhone/iPad reads as broken images (Android displays the extra IMG tags as broken by themselves, and displays the images separately).

    I edited that post (#133) to remove the extra IMG tags and the images now show on Apple devices.

    Tapatalk not working?-screen-shot-2017-03-15-9.51.42-am.png
    Desktop view

    Dayle

  23. #82
    Active Member
    Join Date
    Mar 2013
    Location
    Austin TX
    Posts
    66
    Likes (Given)
    0
    Likes (Received)
    1
    I call BS (Given)
    0
    I call BS (Received)
    1
    When I get a email from a thread I subscribed to -I click on the link -which takes me to Tap talk -but than always says I'm not logged in or do not have permission
    Can someone help ? I'm brand new at Taptalk ...
    or am I suppose to get notifications straight from tap talk

  24. #83
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Hey,

    It is probably giving you that message because Tapatalk logged you out of that session on the forum. You would need to sign into the forum through tapatalk and then try clicking the link. Let us know if that is still giving you issues.

    ~Sheena

  25. #84
    Active Member
    Join Date
    Mar 2013
    Location
    Austin TX
    Posts
    66
    Likes (Given)
    0
    Likes (Received)
    1
    I call BS (Given)
    0
    I call BS (Received)
    1
    It works thank u

    Sent from my SM-N920T using Tapatalk

  26. #85
    Administrator
    Join Date
    Mar 2014
    Posts
    213
    Likes (Given)
    2
    Likes (Received)
    5
    I call BS (Given)
    1
    I call BS (Received)
    2
    Glad to hear - if it comes up again, let us know!

    Cheers,
    Natalie


 
Page 3 of 3 FirstFirst 123

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Search tags for this page

tapatalk not working on ctsvowners

Click on a term to search our site for related topics.